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Read the Product Safety Guide first, then read the Quick Setup Guide for 
the correct setup procedure.  After reading this guide, keep it in a safe 
place for quick reference.
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Introduction

Important Notice

 The contents of this document and the specifications of this product are subject to change without notice.
 Brother reserves the right to make changes without notice in the specifications and materials contained 

herein and shall not be responsible for any damages (including consequential) caused by reliance on the 
materials presented, including but not limited to typographical and other errors relating to the publications.

 Screen images in this document may differ depending on your computer's operating system, your product 
model, and software version.

 Before using the Label Printer, make sure you read all the documents included with the Label Printer for 
information about safety and operation.

 The Label Printer shown in the illustrations may be different from your Label Printer.
 The available supplies may vary depending on the country.

Available Manuals

Visit the Brother Solutions Center at support.brother.com and click Manuals on your model page to download 
the latest manuals.

1 Printed manual in the box
2 PDF manual on the Brother Solutions Center website

Product Safety Guide 1 This guide provides safety information; read it before you use the 
Label Printer.

Quick Setup Guide 1 This guide provides basic information about using the Label Printer 
along with troubleshooting tips.

User's Guide 2 This guide provides additional information about the Label Printer 
settings and operations, network connection and settings, 
troubleshooting tips, and maintenance instructions.
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Symbols Used in This Guide

The following symbols are used throughout this guide:

Indicates a potentially hazardous situation which, if the product is handled without 
following the warnings and instructions, could result in death or serious injuries.
Indicates a potentially hazardous situation which, if not avoided, may result in minor 
or moderate injuries.

IMPORTANT Indicates information or directions that should be followed. Ignoring them may result 
in damage, or failed operations.

Note Indicates notes that provide information or directions that can help you better 
understand and use the product more efficiently.

WARNING
CAUTION
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General Precautions
DK Roll (DK Label and DK Tape)

 Use only genuine Brother accessories and supplies (with ,  marks). DO NOT use any 
unauthorized accessories or supplies.

 If the label is attached to a wet, dirty, or oily surface, it may peel off easily. Before applying the label, 
clean the surface to which the label will be applied.

 DK Rolls use thermal paper or film that can fade in color or peel off surfaces if exposed to ultraviolet light, 
wind, or rain.

 DO NOT expose the DK Rolls to direct sunlight, high temperatures, high humidity, or dust. Store in a 
cool, dark place. Use the DK Rolls soon after opening the package.

 Scratching the printed surface of the label with your finger nails or metal objects, or touching the printed 
surface with damp or wet hands can cause the color to change or fade.

 DO NOT apply labels to any persons, animals, or plants. In addition, never apply labels to public or 
private property without permission.

 As the end of the DK Roll is designed to not adhere to the label spool, the last label may not be cut 
correctly. If this happens, remove the remaining labels, insert a new DK Roll, and reprint the last label.
Note: To account for this, the number of DK Labels included on each DK Roll may be more than indicated 
on the package.

When a label is removed after being applied to a surface, a portion of the label may remain applied.
 Prior to using CD/DVD labels, be sure to follow the instructions in your CD/DVD player’s instruction guide 

regarding applying CD/DVD labels.
 DO NOT use CD/DVD labels in a slot loading CD/DVD player.
 DO NOT peel off the CD/DVD label once it is applied to the CD/DVD, a thin surface layer may come off, 

resulting in damage to the disc.
 DO NOT apply CD/DVD labels to CDs/DVDs designed for use with inkjet printers. Labels peel off these 

discs easily and using discs with peeling labels can result in loss or damage of data.
When applying CD/DVD labels, use the applicator included with the CD/DVD label rolls. Failure to do so 

could cause damage to the CD/DVD player.
 Users shall take full responsibility for applying CD/DVD labels. Brother accepts no responsibility for any 

loss or damage of data caused by the inappropriate use of CD/DVD labels.
 Be careful not to drop the DK Roll.
 DK Rolls use thermal paper and thermal film. Both the label and print will fade with sunlight and heat.

DO NOT use DK Rolls for any outdoor use that requires durability.
 Depending on the area, material, and environmental conditions, the label may unpeel or become 

irremovable, or the color of the label may change or be transferred to other objects. Before applying the 
label, check the environmental conditions and the material. Test the label by affixing a small piece of it 
to an inconspicuous area of the intended surface.

 If print results are not as expected, use the adjustment options in the printer driver or the Printer Setting 
Tool.
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1

Parts Description 1

Front 1

Set Up the Label Printer 1

1 Status LED
2 Power Button
3 Feed Button
4 Cutter Button
5 Bluetooth Button
6 Wi-Fi Button
7 WPS Button 

8 Wi-Fi LED
9 Bluetooth LED
10 Label Output Slot
11 DK Roll Compartment Cover

1

2 3 4 5 6 7

9 8

1110
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3

1
Rear 1

1 USB Port
2 LAN Port 
3 USB Host Port
4 AC Power Port

1
2

3
4
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4

1
Connect the Power Cord 1

Connect the AC Power Cord to the Label Printer. Then, plug the AC Power Cord into a grounded AC power 
outlet.

  

IMPORTANT
Do not use your Label Printer in areas where the power source voltage is different from the Label Printer's 
specified voltage. For more information, see Product Specifications on page 151.
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1
Load the DK Roll 1

a Make sure that the Label Printer is turned Off.

b Pull the release levers on both sides of the Label Printer to unlock the DK Roll Compartment Cover.
• Hold the Label Printer by the front, and firmly lift the DK Roll Compartment Cover to open it.

IMPORTANT
Before using the Label Printer, remove the protective sheet (1) from the Label Output Slot.

 

 

1
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Set Up the Label Printer 
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1
c Place the DK Roll into the Roll Spool Guide (1).

• Make sure that the Roll Spool Arm (2) is inserted firmly in the Roll Spool Guide.
• Make sure the Stabilizer (3) slides into the notch of the Label Printer.

d Thread the DK Roll through the Label Printer.
• Align the edge of the DK Roll with the upright edge of the Label Output Slot.
• Check that the DK Roll is threaded straight so that the labels will not be skewed.

• Push the first label through the Label Output Slot until the end comes out of the Slot as shown.

Note
If you have difficulty inserting the first label, try inserting from the side under the sensor (1).

 

3

1

2

4
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1
e Close the DK Roll Compartment Cover.

IMPORTANT
• Do not leave any printed labels in the Label Printer. Doing so will cause the labels to jam.
• When not in use, remove any DK Rolls from inside the Label Printer and close the DK Roll Compartment 

Cover to prevent dust and debris from accumulating in the Label Printer.
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1
Turn Power On/Off 1

On: Press the Power ( ) Button to turn the Label Printer On. The Status LED turns green.

IMPORTANT
Press the Feed ( ) Button to align the end of the DK Roll.

Off: Press and hold the Power ( ) Button again to turn the Label Printer Off.

IMPORTANT
When turning the Label Printer Off, do not disconnect the AC Power Cord until the orange Status LED 
turns Off.



� 0725 IH-11470VND

H-11470

PAGE 18 OF 179

9

2

2
Install Printer Drivers and Software on a Computer 2

To print from your Windows computer or Mac, install the printer drivers, P-touch Editor, and other applications 
to your computer.
Software for Windows: 
Printer Driver, P-touch Editor, P-touch Address Book, P-touch Update Software, Printer Setting Tool, 
BRAdmin Light, and BRAdmin Professional
Software for Mac: 
Printer Driver, P-touch Editor, P-touch Update Software, Printer Setting Tool, and Wireless Device Setup 
Wizard

a Visit our website (install.brother) and download the Software Installer for the latest software and 
manuals.

b Double-click the downloaded EXE file (for Windows) or DMG file (for Mac), and follow the on-screen 
instructions to proceed with the installation.

Note
To connect the Label Printer to a computer using a wireless connection, we recommend the following:
• When you turn on the Label Printer for the first time after purchasing it or after resetting it, the Label 

Printer enters the mode for configuring the wireless settings easily. Start the installation after turning on 
the Label Printer.

• Make a note of the SSID (network name) and password (network key) of the wireless network in 
advance. If you cannot find this information, ask your network administrator or wireless access 
point/router manufacturer.

• To connect the Label Printer to a computer using Wireless Direct, select USB connection during the 
installation. At the end of the installation, click the link for Wireless Direct following the on-screen 
instructions.

c Close the dialog box when the installation is complete.

Note
To use the Label Printer with a different connection method than the one selected during installation, use 
the installer again to reinstall the software and printer drivers, and select the new connection method.

Print Using a Computer (P-touch Editor) 2
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2

Connect the Label Printer to a Computer 2

 Refer to these directions for the type or connection method: 
 USB Cable connection

See Connect Using a USB Cable on page 10.
Wireless LAN connection

See Connect Using Wi-Fi on page 10.
Wired LAN connection

See Connect Using a Wired LAN on page 14.
 Bluetooth Connection

See Bluetooth Connection on page 14.

Connect Using a USB Cable 2

a Make sure the Label Printer is turned Off before connecting the USB Cable.

b Connect the USB Cable to the USB Port on the back of the Label Printer, and then to your computer.

c Turn the Label Printer On.

Connect Using Wi-Fi 2

The following Wi-Fi connection methods are available:
 Infrastructure Mode
Wireless Direct
WPS (Wi-Fi Protected Setup™)

Infrastructure Mode 2

Infrastructure Mode allows you to connect the Label Printer to a computer via a Wi-Fi access point/router.
 Before You Begin

First, you must configure the Wi-Fi settings of the Label Printer to communicate with your Wi-Fi access 
point/router. After the Label Printer is configured, computers on your network will have access to the Label 
Printer.
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2

IMPORTANT
• If you are going to connect the Label Printer to your network, we recommend that you contact your system 

administrator before installation. You must confirm your Wi-Fi settings before you proceed with this 
installation.

• To configure the Wi-Fi settings again, or if the status of the Wi-Fi connection for the Label Printer is 
unknown, reset the Wi-Fi settings of the Label Printer. For more information on resetting the settings, see 
Reset the Label Printer on page 134.

• When you turn on the Label Printer for the first time after purchasing it or after resetting it, the Label Printer 
enters the mode for configuring the wireless settings easily. Start the installation after turning on the Label 
Printer.
 

Note
To achieve the best results with normal everyday printing, use the Label Printer as close to the Wi-Fi 
access point/router as possible with minimal obstructions. Large objects and walls between the two 
devices as well as interference from other electronic devices can affect communication, or the data 
transfer speed of your printing.

 

 Connect the Label Printer to your Wi-Fi access point/router

a First, write down the SSID (network name) and password (network key) of your Wi-Fi access 
point/router.

b Turn the Label Printer on.

c Start the installation and proceed according to the on-screen instructions.

Note
If the screen for selecting the network appears, select the SSID that you wrote down.

d When the connection between the Label Printer and your Wi-Fi access point/router is established, 
computers that are on the same network as the Label Printer will have access to the Label Printer.
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2

Wireless Direct 2

Wireless Direct allows you to connect the Label Printer to your computer directly without a Wi-Fi access 
point/router; the printer serves as a Wi-Fi access point.

a Follow the on-screen instructions to select connecting via USB and proceed with the installation.

b Set the Label Printer to Wireless Direct mode.
 For Windows

1 Launch the Printer Setting Tool on your computer.
2 Click the Communication Settings button.
3 Click the Communication Settings in the General tab.
4 Confirm Infrastructure and Wireless Direct or Wireless Direct is selected for Selected 

Interface, and then confirm the Wireless Direct tab.
5 Click Apply to set the Label Printer to Wireless Direct mode. 

Quit the Printer Setting Tool.
6 Press and hold the Wi-Fi Button on your Label Printer for one second to turn on the Wi-Fi function. 

The Wi-Fi LED starts flashing green once every three seconds.
For more information, see Communication Settings for Windows on page 26.

 For Mac
1 Launch the Printer Setting Tool on your computer.
2 Click the Wireless LAN tab.
3 Confirm that Wireless Direct is set to On.
4 Click Apply to set the Label Printer to Wireless Direct mode. 

Quit the Printer Setting Tool.

c Use your computer to select the SSID of the Label Printer. Make sure that your computer and the Label 
Printer are connected via wireless connection.
 For Windows

The printer must be added to the computer. Follow the on-screen instructions to add the printer.

Note
The Label Printer's default SSID is: "DIRECT-*****_QL-1110NWB", where ***** is the last five digits of the 
product serial number. The Label Printer's default password is: 111*****, where ***** is the last five digits 
of the product serial number. 

• The Printer Setting Tool also allows you to apply the network settings changes to multiple Label Printers. 
For more information, see Apply Setting Changes to Multiple Label Printers on page 35.

• You cannot connect to the Internet on your computer via Wi-Fi while using Wireless Direct.
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2

WPS (Wi-Fi Protected Setup™) 2

If your Wi-Fi access point/router supports WPS, settings and connections can be configured quickly.

a First, confirm that your Wi-Fi access point/router has the WPS symbol.
 

b Place the Label Printer within the range of your Wi-Fi access point/router. The range may differ 
depending on your environment. See the instructions provided with your Wi-Fi access point/router.

c Press the WPS Button on the Label Printer.
When the connection is established, The Wi-Fi LED is lit green.

Note
• Computers that are on the same network as the Label Printer will have access to the Label Printer.
• The Label Printer will try to connect using WPS for two minutes. If the WPS Button is pressed during that 

time, the Label Printer will continue trying to connect for an additional two minutes.
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Connect Using a Wired LAN 2

Note
To use a static IP address to connect your Label Printer to a wired LAN connection, install the printer 
drivers and Printer Setting Tool, and then specify the wired LAN connection settings.
For more information, see Install Printer Drivers and Software on a Computer on page 9.

a If on-screen instructions appear during installing, make sure the Label Printer is turned Off before 
connecting the LAN cable.

b Connect the LAN cable to the LAN Port on the back of the Label Printer.

c Turn the Label Printer On.

Network Cable 2

Use a straight-through Category 5 (or greater) twisted-pair cable for 10BASE-T or 100BASE-TX Fast 
Ethernet Network.

Note
Do not connect this product to any LAN connection that is subject to overvoltages.

 

Bluetooth Connection 2

a Press the Bluetooth ( ) Button on the Label Printer. The Bluetooth LED is lit blue.
 For Windows

1 Follow the on-screen instructions to proceed with the installation.
2 When the search results appear, select the Label Printer. Bluetooth communication starts.

 For Mac
1 Select USB connection for installation.
2 When you turn on the Bluetooth connection in the Mac after installation, the Mac finds the Label 

Printer you want to set up.
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2

Connect the Label Printer to a Barcode Scanner using 
Bluetooth (Windows only) 2

You can connect the Label Printer to a Barcode Scanner using a Bluetooth interface.

Note
• Follow the recommendations of the manufacturer of your Bluetooth-equipped devices, such as Barcode 

Scanners, and install any necessary hardware and software.
• The Bluetooth connection settings are saved even after the Label Printer is turned off.

 

 Connect the Label Printer to a Barcode Scanner using Bluetooth
To print barcodes using a Bluetooth connection you must perform the following steps:
Once a connection has been established, the Label Printer remains connected until it is turned off, 
preventing it from connecting to another device.

a Press the Bluetooth ( ) button. The Bluetooth LED lights in blue.

b Execute pairing from a destination Bluetooth device.
If the PIN code of the Label Printer is required, the factory setting for the PIN code is the last four digits 
of the product serial number.
You can change the PIN code using the Communication Setting Tool.

c When the Request Secure Simple Pairing (SSP) settings during pairing check box is not selected 
in the Bluetooth tab of Communication Settings, the Bluetooth connection is made.

When the Request Secure Simple Pairing (SSP) settings during pairing check box is selected in 
the Bluetooth tab of Communication Settings, press the Bluetooth ( ) button on the Label Printer 
during the Bluetooth LED is flashing in blue.
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2

Print from a Computer 2

Available Applications 2

To use the Label Printer effectively, a number of applications and functions are available.
You must install the printer driver to use these applications.
Visit our website (install.brother) and download the installer for the applications and printer driver. 

Application Windows Mac Features

P-touch Editor r r
Designs and prints custom labels with built-in drawing tools, 
text using different fonts and styles, imported graphic 
images, and barcodes.

P-touch Transfer Manager r

Allows you to transfer templates and other data to the Label 
Printer and save backups of your data on the computer.

This application is installed with P-touch Editor.

P-touch Library r

Manages and prints P-touch Editor templates.

You can use P-touch Library to print templates.

This application is installed with P-touch Editor.
P-touch Update Software r r Updates software to the latest version.
P-touch Address Book r Prints address labels using an address database.

P-touch Editor Lite LAN r
Prints over both wireless and wired connections.

There is no need to install the printer driver.

Printer Setting Tool r r
Specifies the Label Printer's device settings from a 
computer.

Wireless Device Setup 
Wizard r

Allows you to configure the Label Printer for a wireless 
network.

BRAdmin Light r
Finds the Label Printer on your network and allows you to 
configure basic settings from your computer.

BRAdmin Professional r
Finds the Label Printer on your network and allows you to 
configure advanced settings and updates from your 
computer.

Function Windows Mac Features

Crop Print r
This Label Printer can print one or multiple barcodes from a 
Letter/A4 sized .pdf file. It will automatically identify and 
individually crop and print barcodes.

Distributed Printing r

When printing a large number of labels, printing can be 
distributed among multiple Label Printers.

Because printing is performed at the same time, the total 
printing time can be reduced.

For more information, see Distributed Printing (Windows 
only) on page 75.
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Create Labels from Your Computer 2

There are various methods for printing with this Label Printer.
The following describes the procedure for printing from a computer using P-touch Editor or P-touch Address 
Book.

a Start P-touch Editor or P-touch Address Book, and then open the document you want to print.

b Create a label design.

c Check the cutting options.

d Select File > Print or by clicking the Print icon.

Cutting Options 2

The cutting options allow you to specify how the item is fed and cut when it is printed. Use the printer driver 
to select the cutting option when printing from the computer.

Label Cut Option Table

Auto Cut Cut at End Image

No Yes

 

No No

 

Yes Yes or No

 

ABCABC

ABCABC

ABC
ABC
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Attach Labels 2

a Peel the backing from the label.

b Position the label, and then press firmly from top to bottom with your finger to attach the label.

Note
Labels may be difficult to attach to surfaces that are wet, dirty, or uneven. The labels may peel off easily 
from these surfaces.
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Install Applications for Use with Mobile Devices 3

Brother offers various apps that allow you to print directly from your iPhone, iPad, and iPod touch or 
Android™ smartphone or tablet. We also offer apps that allow you to transfer data, such as templates, 
symbols, and databases created using a computer, wirelessly to your Label Printer.

Available Applications 3

Download these free Brother apps from Google Play:

Connect the Label Printer to a Mobile Device 3

Connect Using Wireless Direct 3

a Confirm the Wireless Direct settings of the Label Printer, and then connect the Label Printer to your 
computer using a USB On-the-Go cable 1.

1 Sold separately

 For Windows
1 Launch the Printer Setting Tool on your computer.
2 Click the Communication Settings button.
3 Click the Communication Settings in the General tab.
4 Confirm Infrastructure and Wireless Direct or Wireless Direct is selected for Selected 

Interface. If not, select Infrastructure and Wireless Direct or Wireless Direct and click the 
Apply button.

 For Mac
1 Launch the Printer Setting Tool on your computer.
2 Click the Communication Settings button.
3 Click the Wireless LAN tab.
4 Confirm that Wireless Direct is set to On.

b Press and hold the Wi-Fi ( ) Button on the Label Printer for one second to turn the Wi-Fi function On. 
The Wi-Fi LED starts flashing green at every three second intervals.

Print Using a Mobile Device 3

Application Features

Brother iPrint&Label This application allows you to create and print labels from templates, using 
a mobile device.

Mobile Transfer Express
This application allows you to use a mobile device to download databases 
and label data, created on a computer using P-touch Editor and saved to a 
cloud service, and send them to your Label Printer.
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c In your mobile device's Wi-Fi settings screen, select your wireless network's SSID, and then SSID of the 
Label Printer and enter the password.

Note
• The factory default SSID and password are as follows:

SSID: "DIRECT-*****_QL-1110NWB" where ***** is the last five digits of the product serial number. 
The password: 111***** where ***** is the last five digits of the product serial number.

• You can connect the Label Printer to a mobile device in the Infrastructure Mode via a wireless access 
point/router.

Connect Using Bluetooth 3

a Press the Bluetooth ( ) Button. The Bluetooth LED lights blue.

b In your mobile device's Bluetooth settings screen, select your printer.
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Print Labels from a Mobile Device 3

a Start the mobile printing application on your mobile device.

Note
Make sure that the Label Printer is connected to your mobile device via a wireless connection.
See Connect the Label Printer to a Mobile Device on page 19.

 

b Select a label template or design.

Note
You can also select a previously designed label or image and print it.

 

c Tap Print in the application menu.

Cutting Options 3

See Cutting Options on page 17.

Use a Mobile Device to Print Templates Created on a Computer 3

You can use P-touch Transfer Manager to save template data, which was created using P-touch Editor, in 
.blf or .pdz format. Then, you can use Mobile Transfer Express to send the saved file from your mobile device 
to the Label Printer and print the file.

a Save the template data in .blf or .pdz format using P-touch Transfer Manager.
For more information, see Create Transfer Files and Transfer Package Files on page 105.

b Use one of the following methods to use a .blf file or .pdz file with your mobile device.
 Save the file using a cloud storage service, and then use the sharing function of the mobile device's 

operating system to share the file.
 Send the file as an email attachment from the computer to the mobile device, and then save the file 

to the mobile device.

c Connect the Label Printer to your mobile device, and then start Mobile Transfer Express.
The template data appears.

d Select the template that you want to print, and then transfer the template to the Label Printer.

Note
To download a file from a cloud storage service to your mobile device, you must connect your mobile 
device using Infrastructure Mode. Therefore, if you also connect your mobile device to the Label Printer 
using Infrastructure Mode, you can quickly transfer downloaded files (.blf files only).

 

e Use the Barcode Scanner to select the template that you want to print from the transferred file and print it.
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Attach Labels 3

a Peel the backing from the label.

b Position the label, and then press firmly from top to bottom with your finger to attach the label.

Note
Labels may be difficult to attach to surfaces that are wet, dirty, or uneven. The labels may peel off easily 
from these surfaces.
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Printer Setting Tool for Windows 4

Use the Printer Setting Tool to specify the Label Printer's communication settings, device settings and 
P-touch Template settings from a Windows computer.

Note
The Printer Setting Tool is installed automatically when you use the initial installer to install the printer 
driver. For more information, see Install Printer Drivers and Software on a Computer on page 9.

 

IMPORTANT
The Printer Setting Tool is available only with compatible Brother printers.

 

Before Using the Printer Setting Tool 4

 Make sure the AC Power Cord is connected to the Label Printer and to an AC power outlet.
 Make sure the printer driver has been installed correctly and you can print.
 Connect the Label Printer to a computer with a USB Cable.

Change the Label Printer Settings 4
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Use the Printer Setting Tool for Windows 4

a Connect the Label Printer you want to configure to the computer.

b Start the Printer Setting Tool.
 For Windows 7 / Windows Server 2008 / Windows Server 2008 R2:

Click Start > All Programs > Brother > Labels & Mobile Printer > Printer Setting Tool.
 For Windows 8 / Windows 8.1 / Windows Server 2012 / Windows Server 2012 R2:

On the Apps screen, click the Printer Setting Tool. 
 For Windows 10 / Windows Server 2016:

Click Start > Brother > Printer Setting Tool. 
The main window appears.
 

1 Printer
Lists the connected Label Printers.

2 Communication Settings
Specifies wired LAN, wireless LAN and Bluetooth communication settings.

3 Device Settings
Specifies device settings, such as power settings and printer settings. 

4 P-touch Template Settings
Specifies P-touch Template settings.
For more information on P-touch Template, download the P-touch Template Manual/Command 
Reference (English only) from the Brother Solutions Center at support.brother.com/manuals.

5 Exit
Closes the window.

1

2

3

4

5
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c Check that the Label Printer you want to configure appears next to Printer. If a different Label Printer 
appears, select the Label Printer you want from the drop-down list.

d Select the settings you want to change, and then specify or change the settings in the dialog box.
For more information on the settings dialog boxes, see Communication Settings for Windows 
on page 26, Device Settings for Windows on page 36 or P-touch Template Settings for Windows 
on page 41.

e Click Apply to apply the settings to the Label Printer.

f Click Exit in the main window to finish specifying settings.

IMPORTANT
Use the Printer Setting Tool to configure the Label Printer only when the Label Printer is idle. The Label 
Printer may malfunction if you try to configure it while it is processing or printing a print job.
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Communication Settings for Windows 4

Use Communication Settings in the Printer Setting Tool to specify or change the Label Printer 
communication information, when connecting the Label Printer and computer with a USB Cable or via a 
Bluetooth connection. Not only can you change the communication settings for one Label Printer, but you can 
also apply the same settings to multiple Label Printers.

Settings Dialog Box 4

 

1 Disable these settings

When this check box is selected,  appears in the tab, and the settings can no longer be specified or 
changed.

Settings in a tab where  appears will not be applied to the Label Printer even if Apply is clicked. In 
addition, the settings in the tab will not be saved or exported when the Save in Command File or Export 
command is used.
To apply the settings to the Label Printer, or to save or export them, make sure you clear the check box.

2 Items
When Current Status is selected, the current settings appear in the settings display/change area.
Select the item for the settings that you want to change.

3 Menu Bar
Commands are categorized under each menu (File, Tools, and Help) by function.

4 Printer
Lists the connected Label Printers.

1

2

3

4

5

6

7

8

9

10
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5 Node Name
Displays the node name (nodes can be renamed). For more information, see Menu Bar on page 28.

6 Settings Tabs
Contains settings that may be specified or changed.

If  appears in the tab, the settings in that tab will not be applied to the Label Printer.

7 Settings Display/Change Area
Displays the current settings for the selected item.

8 Refresh
Updates the displayed settings with the most recent information.

9 Exit
Exits Communication Settings, and returns to the main window of the Printer Setting Tool.

IMPORTANT
Settings are not applied to Label Printers if Exit is clicked without clicking the Apply button after changing 
the settings.
 

10 Apply
Applies the settings to the Label Printer.
To save the specified settings in a command file, select Save in Command File from the drop-down list. 
The saved command file can be used with the mass storage mode to apply the settings to a Label Printer. 
For more information, see Mass Storage Mode on page 72.

IMPORTANT
Clicking Apply applies all settings in all tabs to the Label Printer.
If the Disable these settings check box is selected, the settings in that tab are not applied.
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Menu Bar 4

• Apply Settings to the Printer
Applies the settings to the Label Printer.

• Save Settings in Command File
Saves the specified settings in a command file. The file extension is .bin.
The saved command file can be used with the mass storage mode to apply the settings to a Label Printer. 
For more information, see Mass Storage Mode on page 72.

Note
If the Disable these settings check box is selected, the settings in that tab are not saved.
 

IMPORTANT
• The following information is not saved with the command file:

• Node name
• IP address, subnet mask and default gateway (when the IP address is set to STATIC)

• The saved communication settings commands are intended to be used only for applying settings to a 
Label Printer. To apply the settings to the Label Printer using this command file, use the mass storage 
mode.

• Saved command files contain authentication keys and passwords. Take necessary measures to protect 
saved command files, such as saving them in a location that cannot be accessed by other users.

• Do not send command files to a different printer model.
 

• Import
 Import from the current computer wireless settings

Imports the settings from the computer.

Note
• When importing the computer's wireless settings, administrator privileges for the computer are needed.
• Only personal security authentication settings (open system, public key authentication and 

WPA/WPA2-PSK) can be imported. Enterprise security authentication (such as LEAP and EAP-FAST), 
WPA2-PSK (TKIP) and WPA-PSK (AES) settings cannot be imported.

• If multiple wireless LANs are enabled for the computer you use, the first wireless settings (only personal 
settings) that are detected will be considered for the import data.

• Only the settings (communication mode, SSID, authentication method, encryption mode and 
authentication key) from the Wireless LAN tab - Wireless Settings pane can be imported.

 

 Select a Profile to import
Imports the exported file and applies the settings to a Label Printer.
Click Browse and select the file you want to import. The settings in the selected file appear in the 
settings display/change area.
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Note
• All settings, such as wireless settings or TCP/IP settings, can be imported, except for node names.
• Only profiles that are compatible with the selected Label Printer can be imported.
• If the imported profile’s IP address is set to STATIC, change the IP address of the imported profile, if 

needed, so that it does not duplicate the IP address of an existing configured Label Printer on the network.
 

• Export
Saves the current settings in a file.
If the Disable these settings check box is selected the settings in that tab are not saved. 

IMPORTANT
Exported files are not encrypted.
 

• Automatically restart the printer after applying new settings
If this check box is selected, the Label Printer automatically restarts after communication settings are 
applied.
If this check box is cleared, you must restart the Label Printer manually.

Note
When configuring multiple Label Printer's, you can reduce the time needed to change settings by clearing 
this check box. In this case, we recommend selecting this check box when configuring the first Label 
Printer so that you can confirm that each setting is operating as intended.
 

• Automatically detects the connected printer, and retrieves the current settings
If this check box is selected and a Label Printer is connected to the computer, the Label Printer is 
automatically detected and the Label Printer's current settings are displayed in the Current Status pane.

Note
If the model of the connected Label Printer is different from that of the Label Printer shown in the Printer 
drop-down list, the settings available on all tabs change to match the connected Label Printer.
 

• Change Node Name/Bluetooth Device Name
Allows renaming a node.

• Reset to Default Communication Settings
Returns the communication settings to their factory settings.

• Display Help
Displays the Help topics.
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General Tab 4

Communication Settings 4

• Network Settings on Power On
Specifies the conditions for connecting via Wi-Fi when the Label Printer is turned on.
Select Wireless LAN by Default, Wired LAN by Default or Keep Current State.

• Selected Interface
Selects Infrastructure or Ad-hoc, Infrastructure and Wireless Direct or Wireless Direct.

• Bluetooth on Power On
Specifies the conditions for connecting via Bluetooth when the Label Printer is turned on.
Select On by Default, Off by Default or Keep Current State.

IPv6 4

• IPv6 usage
Selects Enable or Disable.

• Priority on IPv6 address
Selects to give priority to an IPv6 address.
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Wired LAN / Wireless LAN Tabs 4

TCP/IP (Wired/Wireless) 4

• Boot Method
Selects AUTO, BOOTP, DHCP, RARP, or STATIC.

• IP Address/Subnet Mask/Gateway
Specifies the various networking values.
You can enter these settings only when the IP address is set to STATIC.

• DNS Server Method
Selects AUTO or STATIC.

• Primary DNS Server IP Address/Secondary DNS Server IP Address
You can enter these settings only when the DNS server is set to STATIC.

IPv6 4

• Static IPv6 Address
Specifies a permanent IPv6 address.

• Enable this address
Enables the specified static IPv6 address.

• Primary DNS Server IPv6 Address/Secondary DNS Server IPv6 Address
Specifies the DNS server IPv6 addresses.

• IPv6 Address List
Displays the list of IPv6 addresses.

Wireless Settings 4

• Communication Mode
Selects Infrastructure or Ad-hoc.

• SSID (Network Name)
Clicking Search displays the available SSID selections in a separate dialog box.

• Channel
Lists available channels.

Note
This setting is valid only in Ad-Hoc mode.
 

• Authentication Method/Encryption Mode 
The supported encryption modes for the authentication methods are as shown in Communication Modes 
and Authentication Methods/Encryption Modes on page 32. 

• WEP Key
You can specify a setting only when WEP is selected as the encryption mode. 

• Passphrase
You can specify a setting only when WPA/WPA2-PSK is selected as the authentication method.

• User ID/Password 
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You can specify settings only when LEAP, EAP-FAST, PEAP, EAP-TTLS or EAP-TLS is selected as the 
authentication method. In addition, with EAP-TLS, it is not necessary to register a password, but a client 
certificate must be registered. To register a certificate, connect to the Label Printer from a web browser, 
and then specify the certificate. For more information on using a web browser, see Web Based 
Management on page 131.

• Display the key and password on-screen
If this check box is selected, keys and passwords are displayed in plain (non-encrypted) text.

Communication Modes and Authentication Methods/Encryption Modes 4

When Communication Mode is set to Ad-hoc

When Communication Mode is set to Infrastructure

IMPORTANT
To specify higher level security settings:
When performing certificate verification with EAP-FAST, PEAP, EAP-TTLS or EAP-TLS authentication 
methods, the certificate cannot be specified from the Printer Setting Tool. After the Label Printer is 
configured to connect to the network, specify the certificate by accessing the Label Printer from a web 
browser.
For more information on using a web browser, see Web Based Management on page 131.
 

Authentication Method Encryption Mode
Open System None / WEP

Authentication Method Encryption Mode
Open System None / WEP
Shared Key WEP
WPA/WPA2-PSK TKIP+AES / AES
LEAP CKIP
EAP-FAST/NONE TKIP+AES / AES
EAP-FAST/MS-CHAPv2 TKIP+AES / AES
EAP-FAST/GTC TKIP+AES / AES
PEAP/MS-CHAPv2 TKIP+AES / AES
PEAP/GTC TKIP+AES / AES
EAP-TTLS/CHAP TKIP+AES / AES
EAP-TTLS/MS-CHAP TKIP+AES / AES
EAP-TTLS/MS-CHAPv2 TKIP+AES / AES
EAP-TTLS/PAP TKIP+AES / AES
EAP-TLS TKIP+AES / AES
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Wireless Direct Tab 4

Wireless Direct Settings 4

• SSID/Network Key Generation
Select AUTO or STATIC.

• SSID (Network Name)/Network Key
Specifies the SSID (25 ASCII characters or fewer) and the network key (63 characters or fewer) you want 
to use in the Wireless Direct mode.

Note
The factory settings for the SSID and password are as follows:
SSID: "DIRECT-*****_QL-1110NWB" where "*****" is the last five digits of the product serial number.
The password: 111***** where ***** is the last five digits of the product serial number.

 

• Channel
Specifies the channel to use for the Wireless Direct mode.
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Bluetooth Tab 4

Bluetooth Settings 4

• Visible to Other Devices
Allows the Label Printer to be “discovered” by other Bluetooth devices.

• Change PIN code
If this check box is selected, you can change the PIN.

• PIN code
Specifies the PIN that will be used when pairing with devices compliant with Bluetooth 2.0 or earlier.

• Display the PIN code on-screen
If this check box is selected, your computer displays the PIN by default.

• Request Secure Simple Pairing (SSP) settings during pairing
If this check box is selected, pairing can be performed using the Label Printer buttons for devices that are 
compliant with Bluetooth 2.1 or later.

Auto Reconnect 4

• Auto re-pairing
Sets whether or not to automatically reconnect to a previously connected Apple device (iPad, iPhone or 
iPod touch).
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Apply Setting Changes to Multiple Label Printers 4

a After applying settings to the first Label Printer, disconnect the Label Printer from the computer, and then 
connect the second Label Printer to the computer.

b Select the newly connected Label Printer from the Printer drop-down list.

Note
If the Automatically detects the connected printer, and retrieves the current settings check box in 
the Option Setting dialog box is selected, the Label Printer connected with the USB cable is automatically 
selected. For more information, see Communication Settings for Windows on page 26.

 

c Click Apply.
The same settings that were applied to the first Label Printer are applied to the second Label Printer.

Note
We recommend selecting the Automatically restart the printer after applying new settings check box 
when configuring the first Label Printer so that you can confirm that a connection with the wireless access 
point/router can be correctly established with the settings. For more information, see Communication 
Settings for Windows on page 26.

 

d Repeat steps a – c for all Label Printers whose settings you want to change.

IMPORTANT
If the IP address is set to STATIC, the Label Printer's IP address will also be changed to the same address 
as the first Label Printer. Change the IP address if needed.

 

Note
To save the current settings in a file, click File > Export.
The same settings can be applied to another Label Printer by clicking File > Import, then selecting the 
exported settings file. For further information, see Communication Settings for Windows on page 26.
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Device Settings for Windows 4

Use Device Settings in the Printer Setting Tool to specify or change printer settings when connecting the 
Label Printer and computer with a USB Cable or via a Bluetooth connection. Not only can you change the 
device settings for one Label Printer, but you can also apply the same settings to multiple Label Printers.
When printing from a computer application, various printing settings can be specified from the printer driver; 
however, by using Device Settings in the Printer Setting Tool, more advanced settings can be specified.
When you open Device Settings, the Label Printer's current settings are retrieved and displayed. If the 
current settings cannot be retrieved, the previous settings are displayed. If the current settings cannot be 
retrieved and previous settings were not specified, the machine's factory settings appear.

Settings Dialog Box 4

 

1 Menu Bar
Commands are categorized under each menu (File, Maintenance, and About) by function.

2 Printer
Specifies the Label Printer you want to configure.

1
2
3

4

5

6

7

8
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3 Settings Tabs
Contains settings that may be specified or changed.

Note

If  appears on a tab, the settings in that tab cannot be changed. In addition, the settings in the tab will 
not be applied to the Label Printer even if you click Apply. The settings in the tab will not be saved or 
exported when you use the Save in Command File or Export commands.
 

4 Current Settings
Retrieves the settings from the currently-connected Label Printer and displays them in the dialog box. 

Settings will also be retrieved for parameters on tabs with .

5 Disable these settings

When this check box is selected,  appears on the tab, and the settings can no longer be specified or 
changed.

Settings in a tab where  appears will not be applied to the Label Printer even if Apply is clicked. In 
addition, the settings in the tab will not be saved or exported when you use the Save in Command File 
or Export commands.

6 Parameters
Displays the current settings.

7 Exit
Exits Device Settings and returns to the main window of the Printer Setting Tool.

8 Apply
Applies the settings to the Label Printer.
To save the specified settings in a command file, select Save in Command File from the drop-down list.
The saved command file can be used with the mass storage mode to apply the settings to a Label Printer. 
For more information, see Mass Storage Mode on page 72.
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Menu Bar 4

File Menu Options
• Apply Settings to the Printer

Applies the settings to the Label Printer.
• Check Setting

Displays the current settings.
• Save Settings in Command File

Saves the specified settings in a command file.
• Import

Imports an exported file.
• Export

Saves the current settings in a file.
Maintenance Menu Options
• Print Unit Settings...

Prints a report containing the current firmware version and device setting information.
You can also print this report using the Cutter ( ) Button. For more information, see Confirm Label Printer 
Settings on page 65.

Note
When you print this report, we recommend using a 2.4" (62 mm) or wider DK Roll.
 

• Factory Reset
Resets all the settings to the factory settings, including device settings, transferred data, and network 
settings.

• Reset only Device Settings
Resets the device settings in the Basic, Advanced, and Management tabs to the factory settings.

• Delete Template and Database
Deletes the templates and databases stored in the Label Printer.

• Option Settings
If the Do not display an error message if the current settings cannot be retrieved at startup check 
box is selected, a message is not displayed the next time.
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Basic Tab 4

• Auto Power On
Specifies whether the Label Printer turns on automatically when the AC Power Cord is plugged into an AC 
power outlet.

• Auto Power Off
Specifies the period of time that passes before the Label Printer turns off automatically when connected 
to an AC power outlet.

Note
Auto Power Off is disabled when connecting with wireless network, wired network, or Bluetooth 
connection.
 

Advanced Tab 4

• Print Data after Printing
Specifies whether or not print data is erased after printing.

• Printer Information Report
Selects the information you want to include in the Label Printer Information Report.

• Auto Cut
Sets the cutting method when printing multiple labels.

• Serialize Mode
Specifies how you want to serialize (number) your printed labels.

Management Tab 4

IMPORTANT
To display this tab, you must have administrator privileges for the computer or the Label Printer.
Check if you have administrator privileges for the Label Printer by clicking Printer properties, and then 
clicking the Security tab.

• Command Mode
Selects the command mode type.

• Airplane Mode
Allows disabling the Bluetooth or Wi-Fi interfaces. This function is useful when you use the Label Printer 
in a place where signal transmissions are not allowed.
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Apply Setting Changes to Multiple Label Printers 4

a After applying the settings to the first Label Printer, disconnect it from your computer, and then connect 
the second Label Printer.

b Select the newly connected Label Printer from the Printer drop-down list.

c Click Apply. The same settings that were applied to the first Label Printer are applied to the second 
Label Printer.

d Repeat steps a – c for all Label Printers whose settings you want to change.

Note
To save the current settings in a file, click File > Export.
The same settings can be applied to another Label Printer by clicking File > Import, and then selecting 
the exported settings file. For more information, see Device Settings for Windows on page 36.
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P-touch Template Settings for Windows 4

P-touch Template mode allows you to insert data into text and barcode objects from a downloaded template 
using an optional Barcode Scanner (PA-BR-001) or other devices connected to the Label Printer.
Please note the available options and supplies may vary depending on your country.
To specify or change P-touch Template functions, go to the Printer Setting Tool and select P-touch Template 
Settings.

Note
• P-touch Template mode is also compatible with other input devices like a scale, testing machine, 

controller, or a programmable logic device.
• For more information on P-touch Template Settings, download the P-touch Template Manual/Command 

Reference (English only) from the Brother Solutions Center at support.brother.com/manuals.
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P-touch Template Settings Dialog Box 4

 

1 Default Command Mode
Specifies the P-touch Template mode as the default mode.
To change the mode, see the Management Tab on page 39.

2 Default Template Number
Specifies a default template number that the Label Printer sets when it is turned on. If you do not want to 
transfer a template to the Label Printer, do not specify a template number.

3 Data Delimiter for P-touch Template
Displays a symbol used to indicate the boundaries between groups of data in a file (maximum of 20 
characters).

4 Trigger for P-touch Template Printing
Specifies a trigger to begin printing from a number of options.

1
2
3

5

15

13

4

6
7
8
9

11
12

14

10
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• Command Character: Printing starts when the command character specified here is received.
• Data Insertion into All the Objects: Printing starts when the delimiter for the last object is received.
• Received Data Size: Printing starts when the number of characters specified here is received. However, 

delimiters are not counted in the number of characters.
5 Character Code Table

Selects one of the character code sets.
6 International Character Set

Lists character sets for specific countries.
The following codes vary depending on the selected country:
23h 24h 40h 5Bh 5Ch 5Dh 5Eh 60h 7Bh 7Ch 7Dh 7Eh
To change the characters, download the P-touch Template Manual/Command Reference (English only) 
from your model's Manuals page on the Brother Solutions Center at support.brother.com/manuals.

7 Command Prefix Character
Specifies the prefix character code that identifies commands used in P-touch Template mode.

8 Non-Printed Character
Characters specified here are not printed when data is received (maximum of 20 characters).

9 Available Return Code
The line feed code is used when feeding data to indicate that the following data should be moved to the 
next line in a text object. Select one of four line feed codes or type the line feed code you want (maximum 
of 20 characters).

10 Replace FNC1
Replaces GS codes with FNC1.

11 Number of Copies
Sets the number of copies (maximum of 99 copies).

12 Cut option
Specifies if the Label Printer should cut the labels automatically and how many labels to print before cutting 
(maximum of 99 labels).

13 Set
Applies the settings to the Label Printer.
To save the specified settings to a command file to reuse in the future, select Save in Command File from 
the drop-down list. The saved command file can be used with the mass storage mode to apply the settings 
to a Label Printer. For more information, see Mass Storage Mode on page 72.

14 Cancel
Cancels the settings and closes the dialog box. The settings remain unchanged.

15 Default
Returns all setting values in P-touch Template Settings dialog box to the default values.
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Printer Setting Tool for Mac 4

Using the Printer Setting Tool, you can specify the Label Printer's communication settings and device settings 
from a Mac. Not only can you change the device settings for one Label Printer, but you can also apply the 
same settings to multiple Label Printers.

Note
The Printer Setting Tool is automatically installed when you use the initial installer to install the printer 
driver. For more information, see Install Printer Drivers and Software on a Computer on page 9.

 

IMPORTANT
The Printer Setting Tool is available only with compatible Brother Label Printers.

 

Before Using the Printer Setting Tool 4

 Make sure the AC Power Cord is connected to the Label Printer and to an AC power outlet.
 Make sure the printer driver has been installed correctly and you can print.
 Connect the Label Printer to a computer with a USB Cable. Settings cannot be specified using Wi-Fi by 

using this tool.

Use the Printer Setting Tool for Mac 4

a Connect the Label Printer you want to configure to the computer.

b Click Macintosh HD > Applications > Brother > Printer Setting Tool > Printer Setting Tool.app.
The Printer Setting Tool window appears.

c Check that the Label Printer you want to configure appears next to Printer. If a different Label Printer 
appears, select the Label Printer you want from the pop-up list.

d Select any of the Settings Tabs, and then specify or change the settings you want.

e Click Apply Settings to the Printer to apply the settings to the Label Printer.

f Click Exit.

IMPORTANT
Use the Printer Setting Tool to configure the Label Printer only when the Label Printer is idle. The Label 
Printer may malfunction if you try to configure it while it is processing or printing a print job.
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Settings Dialog Box 4

 

1 Printer
Lists the connected Label Printers.

2 Import
Imports settings from a file.

3 Export
Saves the current settings in a file.

4 Settings Tabs
Contain settings that you can specify or change.

5 Apply Settings to the Printer
Applies the settings to the Label Printer.

6 Factory Reset
Resets all the settings to the factory settings, including device settings, transferred data, and network 
settings.

7 Reset only Device Settings...
Resets the device settings in the Basic, Advanced, and Management tabs to the factory settings.

8 Print Unit Settings
Prints a report containing firmware version and device setting information.
You can also print this report using the Cutter ( ) Button. For more information, see Confirm Label Printer 
Settings on page 65.

Note
When you print this report, we recommend you use a 2.4" (62 mm) or wider DK Roll.
 

9 Current Settings
Retrieves the settings from the currently connected Label Printer and displays them in the dialog box.

10 Exit
Exits the Printer Setting Tool.

1

2

3

4

6

5

7

8 9 10
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Basic Tab 4

• Auto Power On
Specifies whether the Label Printer turns on automatically when the AC Power Cord is plugged into an AC 
power outlet.

• Auto Power Off
Specifies the period of time that passes before the Label Printer turns off automatically when connected 
to an AC power outlet.

Note
Auto Power Off is disabled when connecting with wireless network, wired network, or Bluetooth 
connection.
 

Advanced Tab 4

• Print Data after Printing
Specifies whether or not print data is erased after printing.

• Printer Information Report
Selects the information you want to include in the Label Printer Information Report.

• Cut Settings
Sets the cutting method when printing multiple labels.

• Serialize Mode
Specifies how you want to serialize (number) your printed labels.

Management Tab 4

• Command Mode
Selects the command mode type.

• Airplane Mode
Allows disabling the Bluetooth or Wi-Fi interfaces. This function is useful when you use the Label Printer 
in a place where signal transmissions are not allowed.
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Bluetooth Settings Tab 4

• Bluetooth Device Name
Displays the Bluetooth device name.

• Bluetooth Address
Displays the acquired Bluetooth address.

• Visible to Other Devices
Allows the Label Printer to be "discovered" by other Bluetooth devices.

• Auto re-pairing
Sets whether or not to automatically reconnect to a previously connected Apple device (iPad, iPhone, or 
iPod touch).

• Change PIN code
If On is selected, you can change the PIN code that are compliant with Bluetooth 2.0 or earlier. 

• Request Secure Simple Pairing (SSP) settings during pairing
If this check box is selected, pairing can be performed using the Label Printer buttons for devices that are 
compliant with Bluetooth 2.1 or later.

Wireless LAN Tab 4

• Wireless Direct
Turns the Wireless Direct function on or off.

• SSID/Network Key Generation
Selects AUTO or STATIC.

• SSID (Network Name)/Network Key
Specifies the SSID (3 to 25 ASCII characters) and the network key you want to use in the Wireless Direct 
mode.
You can specify a setting only when STATIC is selected as SSID/Network Key Generation.

• Display current settings
Displays the current settings for Wireless Direct. Click Current Settings to update the displayed settings 
with the most recent information.
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Apply Setting Changes to Multiple Label Printers 4

a After applying settings to the first Label Printer, disconnect the Label Printer from the computer, and then 
connect the second Label Printer to the computer.

b Select the newly connected Label Printer from the Printer drop-down list.

c Click Apply Settings to the Printer.
The same settings that were applied to the first Label Printer are applied to the second Label Printer.

d Repeat steps a – c for all Label Printers whose settings you want to change.

Note
To save the current settings in a file, click Export.
The same settings can be applied to another Label Printer by clicking Import, then selecting the exported 
settings file. For more information, see Settings Dialog Box on page 45.
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Change Settings When Printing from a Mobile Device 4

When using a mobile device, change any necessary settings using the application before printing. The 
settings that can be changed vary by application.

Note
Before connecting a mobile device, you can specify detailed settings by connecting the Label Printer to a 
computer and using the Printer Setting Tool. For more information, see Change the Label Printer Settings 
on page 23.
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P-touch Template Operations 5

P-touch Template mode allows you to insert data into text and barcode objects from a downloaded template 
using an optional Barcode Scanner (PA-BR-001) or other devices connected to the Label Printer.
 

Basic Operations 5

 Standard Template Printing (see page 54)
Download frequently used templates or images and scan a barcode to select which one to print.

 Advanced Template Printing (see page 56)
Download a template and scan a barcode to print a copy or to insert the scanned data into a different 
template.

 Database Lookup Printing (see page 59)
Download a database linked to a template and scan a barcode to find a record to insert into the template 
and print it out.

Advanced Features 5

 Numbered (Serialized Number) Printing (see page 62)
Automatically increment printed text or barcodes in any downloaded template.

Note
• P-touch Template mode is also compatible with other input devices like a scale, testing machine, 

controller, or a programmable logic device.
• See the P-touch Template Manual/Command Reference for more information. You can download the 

latest versions from the Brother Solutions Center at support.brother.com/manuals.
 

Print Labels Using P-touch Template 5
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Preparation 5

Before connecting the Barcode Scanner to the Label Printer, specify the Barcode Scanner settings using the 
P-touch Template Settings (in the Printer Setting Tool).

Specify Settings in the P-touch Template Settings Tool 5

a Connect the Label Printer and the computer via a USB Cable, and then turn on the Label Printer.

b Start the Printer Setting Tool.
 For Windows 7 / Windows Server 2008 / Windows Server 2008 R2: 

Click Start > All Programs > Brother > Label & Mobile Printer > Printer Setting Tool.
 For Windows 8 / Windows 8.1 / Windows Server 2012 / Windows Server 2012 R2: 

On the Apps screen, click the Printer Setting Tool.
 For Windows 10 / Windows Server 2016: 

Click Start > Brother > Printer Setting Tool.

c Click P-touch Template Settings.

d Select the appropriate settings, and then click Set.
 

(A)
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Note
• By default, printing begins when the code "^FF" is scanned from a barcode using a Barcode Scanner.  

(This can be changed with the settings highlighted by (A) in the previous image.) 
If Received Data Size is selected with the number of bytes setting, the template will automatically print 
after the specified number of bytes have been scanned.

• Because the print mode setting returns to raster mode each time you print from the computer, you must 
change the setting to template mode again.

• If you turn off the Label Printer and then turn it on again, the Label Printer starts up in template mode.
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Connect a Barcode Scanner 5

We recommend using a reliable high-quality Barcode Scanner and checking the Barcode Scanner 
specifications before selecting a model.
 Barcode Scanner connection methods:

Use the USB Host interface, the Wi-Fi interface, or the Bluetooth interface.
 Recommended Barcode Scanner selection criteria:

• When using the USB host interface: HID-class models that can be identified as a keyboard (ex. 
optional: PA-BR-001)

• When using the Bluetooth interface: Bluetooth Version 2.1 + EDR (Class 1) models that support SPP 
or OPP profiles

Note
• For P-touch Template mode, templates must first be downloaded from a computer to the Label Printer 

using P-touch Transfer Manager. For more information, see How to Use P-touch Transfer Manager and 
P-touch Library (Windows only) on page 95.

• The barcode scanner should be programmed to use the English keyboard. For beginners, the barcode 
scanner should be programmed to scan data with no prefix or suffix characters. For advanced users, the 
prefix and suffix characters can be used as commands on the Label Printer to make a P-touch Template 
mode solution easier to use.

• Contact the manufacturer for more information on how to use and program a specific Barcode Scanner 
model.
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Standard Template Printing 5

Download frequently-used templates or images and simply scan a barcode to select which one to print.

Note
• For more information on the barcodes that can be scanned using various settings, see List of Barcodes 

for the P-touch Template Function on page 165.
• Grouped objects will be converted and sent as an image.

 

a Using P-touch Transfer Manager, transfer (from P-touch Editor) a template (label layout) to the Label 
Printer. For more information, see How to Use P-touch Transfer Manager and P-touch Library (Windows 
only) on page 95.

Note
A text object in the label layout can be converted to an image. After being converted to an image, the text 
cannot be changed. This is useful for protecting frequently-used templates from accidental edits.
In the P-touch Editor Layout window, right-click the text object, and then click Properties. Click the 
Expanded tab, and then select the Text Cannot Be Edited check box.
If the Expanded tab does not appear, click Tools > Options > General. In the Others section, select the 
Display Expanded Tabs of Object Properties check box.
When the check box is cleared, the object is converted back to text that can be edited.

 

b When you transfer data to Configurations in P-touch Transfer Manager, select the folder containing the 
data you want to transfer.

Note
• When a template is transferred to Configurations in P-touch Transfer Manager, the Key Assign number 

is automatically assigned.
- For basic operations, you can specify a Key Assign number between 1 and 10.
- For advanced operations, you can specify a Key Assign number between 1 and 255 for any 

downloaded templates into the Label Printer but you will need to scan different barcodes in step f to 
select and print it. For more information, download the P-touch Template Manual/Command Reference 
(English only) from the Brother Solutions Center at support.brother.com/manuals.

• You can add a custom folder under Configurations, and drag-and-drop a transferred template into that 
custom folder to manage different sets of templates.

 

c Select the transferred template and then click Transfer to download the template to the Key Assign 
number in the Label Printer.

d Scan the P-touch template command (Initialize + begin specifying settings) barcode.
See List of Barcodes for the P-touch Template Function on page 165.

Example:
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e From the list of barcodes under Basic settings, scan each barcode to send a command or setting to the 
Label Printer.

Note
• Settings can be made with multiple commands.
• If no settings have been made by scanning the barcode commands, a template will be printed using the 

P-touch Template settings. The default P-touch Template settings are to print a single copy with Auto Cut 
turned On.
For more information on P-touch Template Settings, download P-touch Template Manual/Command 
Reference (English only) from the Brother Solutions Center at support.brother.com/manuals.

• To specify the number of copies you want, scan the Number of copies barcode, and then scan the 
barcodes under For entering numbers to specify a three-digit number.
Example:
Specify numbers by scanning the following barcodes: 7i[0][0][7], 15i[0][1][5]

• To change the setting for the number of copies, scan the Number of copies barcode again, and then scan 
the barcodes for the new three-digit number.

 

f Scan the barcode under Preset template number with the same number as the Key Assign number for 
the label layout you want.

g The specified label is printed.
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Advanced Template Printing 5

Download a template and scan a barcode to print a copy or insert the scanned data into a different template.

Note
• For more information on the barcodes that can be scanned using various settings, see List of Barcodes 

for the P-touch Template Function on page 165.
• If a barcode has a different protocol than the barcode template already registered with the Label Printer, 

you may be unable to create or print the barcode.
• Depending on the Barcode Scanner model, some barcode symbols and protocols may not be supported 

by this Label Printer.
 

a Using P-touch Transfer Manager, transfer (from P-touch Editor) a template (label layout) to the Label 
Printer. For more information, see How to Use P-touch Transfer Manager and P-touch Library (Windows 
only) on page 95.

IMPORTANT
It is important to design a template to meet the barcode symbology or protocol requirements, especially 
for the label size and barcode position in the label to fit the maximum number and type of characters being 
inserted from the barcode scanner. A barcode in the template cannot be created or scanned if the barcode 
with the inserted data does not fit entirely within the label printable image area.

 

b When you transfer data to Configurations in P-touch Transfer Manager, select the folder containing the 
data you want to transfer.

Note
• When a template is transferred to Configurations in P-touch Transfer Manager, the Key Assign number 

is automatically assigned.
- You can specify a Key Assign number between 1 and 10 for any downloaded templates into the Label 

Printer.
• You can add a custom folder under Configurations, and drag-and-drop a transferred template into that 

custom folder to manage different sets of templates.
 

c Select the transferred template and then click Transfer to download the template to the Key Assign 
number in the Label Printer.

 

CODE128/9-digit
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d Scan the P-touch template command (Initialize + begin specifying settings) barcode.
For more information, see List of Barcodes for the P-touch Template Function on page 165.

e From the list of barcodes under Basic settings, scan each barcode to send a command or setting to the 
Label Printer.

Note
• Settings can be made with multiple commands.
• If no settings have been made by scanning the barcode commands, a template will be printed using the 

P-touch Template settings. The default P-touch Template settings are to print a single copy with Auto Cut 
turned On.
For more information on P-touch Template Setting Tool, download P-touch Template Manual/Command 
Reference (English only) from the Brother Solutions Center at support.brother.com/manuals.

• To specify the number of copies you want, scan the Number of copies barcode, and then scan the 
barcodes under For entering numbers to specify a three-digit number. The setting is automatically applied 
when three digits have been specified.
Example:
Specify numbers by scanning the following barcodes: 7i[0][0][7], 15i[0][1][5]

• To change the setting for the number of copies, scan the Number of copies barcode again, and then scan 
the barcodes for the new three-digit number.

 

f Scan the Select template barcode and then scan the barcodes under For entering numbers with the 
same number (three digits) as the Key Assign number used for the downloaded template to be printed.
The downloaded template will be automatically selected after the three digit numbers have been 
scanned.
Example:
Specify the three digit numbers by scanning the following barcodes: 7i[0][0][7], 15i[0][1][5]

Note
You can use P-touch Editor to create and print a label with a single barcode for step f.
Example:
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g Scan a barcode that contains the data you want inserted into the barcode object in the selected 
downloaded template from step f.

Example:

h Scan the Begin printing barcode to send the command to start printing.

i The barcode in the printed template will contain the data from the barcode scanned in step g.

Example:
 

 

(CODE128/9-digit)
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Database Lookup Printing 5

You can download a database linked to a template, scan a barcode as a keyword to find a record containing 
that keyword, and then insert that record into the template to print.

Note
• The Label Printer has reserved the leftmost column (A) of a downloaded linked database for this operation, 

therefore the keyword scanned from a barcode must be in this column of the database.
• For the Label Printer to find keywords successfully, the data in the leftmost column (A) must exactly match 

the keywords scanned from a barcode.
• P-touch Editor and the Label Printer can read only one line of data in each field of a linked database so 

we do not recommend using databases with two or more lines of data in the leftmost column (A).
• For more information on the barcodes that can be scanned using various settings, see List of Barcodes 

for the P-touch Template Function on page 165.
 

a Use P-touch Editor to create a template and connect to a database file. You can link as many columns 
to a text and barcode objects in the template as needed.

Note
Make sure the keywords are included in the leftmost column (A) but do not link any text or barcode object 
in the template with field (A) if you do not need that data on the printed label.

 

 

For more information on specifying the settings, refer to the P-touch Editor Help.

b Using P-touch Transfer Manager, transfer (from P-touch Editor) a template (label layout) to the Label 
Printer. For more information, see How to Use P-touch Transfer Manager and P-touch Library (Windows 
only) on page 95.
The linked database file will also be transferred.

c When a template is transferred to Configurations in P-touch Transfer Manager, the Key Assign 
number is automatically assigned.

Note
You can add a custom folder under Configurations, and drag-and-drop a transferred template into that 
custom folder to manage different sets of templates.

 

d Select the transferred template and then click Transfer to download the template to the Key Assign 
number in the Label Printer.

(A)
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e Scan the P-touch template command barcode.
For more information, see List of Barcodes for the P-touch Template Function on page 165.

f From the list of barcodes under Basic settings, scan each barcode to send a command or setting to the 
Label Printer.

Note
• Settings can be made with multiple commands.
• If you do not scan the barcode commands, a template is printed using the P-touch Template settings. The 

default P-touch Template settings are to print a single copy with Auto Cut turned On.
For more information on P-touch Template Setting Tool, download P-touch Template Manual/Command 
Reference (English only) from the Brother Solutions Center at support.brother.com/manuals.

• To specify the number of copies you want to print, scan the Number of copies barcode, and then scan the 
barcodes under For entering numbers to specify a three-digit number. The setting is automatically applied 
when three digits have been specified.
Example:
Specify numbers by scanning the following barcodes: 7i[0][0][7], 15i[0][1][5]

• To change the setting for the number of copies, scan the Number of copies barcode again, and then scan 
the barcodes for the new three-digit number.

 

g Scan the Select template barcode and then scan the barcodes under For entering numbers with the 
same number (three digits) as the Key Assign number used for the downloaded template to be printed.
The downloaded template is automatically selected after the three digit numbers have been scanned.

Example:
Specify the three digit numbers by scanning the following barcodes: 7i[0][0][7], 15i[0][1][5]
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Note
You can use P-touch Editor to create and print a label with a single barcode for step f.
Example:
 

 

h Scan a barcode that contains the keyword to look up in the downloaded database from step d.
Example:
 

i Scan the Delimiter barcode to send the command to start searching the downloaded database for the 
scanned keyword.

j Scan the Begin printing barcode to send the command to start printing.

Note
You can use P-touch Editor to create and print a label with a single barcode for steps i and j.
Example:
 

 

k The Label Printer will print the template with the data inserted from the database record, found with the 
scanned keyword.
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Numbered (Serialized Number) Printing 5

You can automatically increase text numbers or barcodes up to 999 when printing downloaded templates. 
Select text and/or barcode objects to increment while printing.

Text Numbering (Serializing) 5

a Use P-touch Editor to create or open a template and select a text object that you want to automatically 
increment while printing.
Example:

 

b Highlight or drag the cursor over a group of numbers and letters within the text object that you want to 
increment (maximum of 15).  The selected group is called the Numbering field.

 

c Right-click the Numbering field, and select Numbering.
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Barcode Numbering (Serializing) 5

a Use P-touch Editor to create or open a template and select a barcode object that you want to 
automatically increment while printing.

b Right-click the barcode object, and select Properties. The Bar Code Properties window appears.
 

c Highlight or drag the cursor over a group of numbers and letters within the barcode object that you want 
to increment (maximum of 15). The selected group is called the Numbering field.

 

Note
The Numbering button is enabled after a group of numbers and letters are highlighted.

 

d Click Numbering, and then click OK.
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Print with Numbering (Serializing) Advanced Operation 5

a Using P-touch Transfer Manager, transfer (from P-touch Editor) a template (label layout) to the Label 
Printer. For more information, see How to Use P-touch Transfer Manager and P-touch Library (Windows 
only) on page 95.

b Set the Label Printer to print with Numbering (Serializing) advanced operation. See List of Barcodes for 
the P-touch Template Function on page 165.
 Scan the Number of serialized copies barcode and then scan the barcodes under For entering 

numbers with the number of copies you want to print (three digits).
Example:
For five copies, specify the three digit numbers by scanning barcodes for [0][0][5]

Note
• Follow the P-touch Template mode basic operation procedures to start printing.  For further information, 

see Standard Template Printing on page 54 to Database Lookup Printing on page 59.
• The Numbering field will increment by one number or letter with each label that is printed, and the count 

is permanently saved in the Label Printer.
• To reset a text or barcode object back to the original value, scan the Initialize template data barcode.
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Confirm Label Printer Settings 6

You can print a Settings Report without connecting the Label Printer to a computer or mobile device.

a Turn on the Label Printer.

b Load 2.4" (62 mm) or wider DK Roll into the Label Printer. Press and hold the Cutter ( ) Button for two 
seconds. The report starts printing.

Crop Print (Print Barcode Labels) (Windows only) 6

You can print one or multiple barcodes from an A4 or Letter size PDF file. The Crop Print feature automatically 
identifies and then individually crops and prints the barcodes you specify.

Note
• The Crop Print function is available only when printing from the Windows printer driver, and cannot be 

executed using P-touch Editor.
• The accuracy of the Crop Print feature depends on the user's environment, printing material, and label 

content. 
Clear, black-and-white barcodes are recommended.
Some labels may not print correctly or may differ from the original data if the conditions are not optimal.
For more information, visit the Brother support website at support.brother.com.

 

Other Functions 6

Le�er/A4 Le�er/A4
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Barcodes Compatible with Crop Print 6

• Code 39/Code 3 of 9
• ITF/ITF-14/Interleaved 2 of 5
• GS1-128 (UCC/EAN-128)
• Codabar (Code 2 of 7, NW-7)
• CODE 93
• CODE 128
• UPC-A
• UPC-E
• JAN-8/EAN-8
• JAN-13/EAN-13
• QR code 1

• Datamatrix/GS1 Datamatrix 1

• PDF417 1

• MaxiCode 1

1 Available for shipping labels

Create a Barcode Document to Use with Crop Print 6

To use the Crop Print function, create a barcode document and save it as a PDF file.
Make sure the final barcode PDF meets the following requirements: 

Barcode Specification

Property Specification
Vertical width 0.2" (5 mm) (minimum)
Horizontal width The narrowest bar: 0.02" (0.5 mm) (minimum)
Margin 10 times the narrowest bar width (minimum)
Color Black
Background color White
Cell width (widest bar) 0.02" (0.5 mm) (minimum)
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Barcode Conditions

Item Condition
Total barcode amount Between 1-99 barcodes.
Barcode type Use only barcodes that are compatible with the Crop Print feature.
Barcode position Make sure barcodes are not tilted or on an angle. They must be 

parallel with the top and bottom of each page. 

Make sure barcodes start in the top left corner and run down the 
column, continuing at the top of the next column to the right.

Barcode Layout

Correct Barcode Layout Incorrect Barcode Layout
Not identified 
(not aligned along the top margin)

Barcode Conditions for Shipping Labels

Item Condition
Total barcode number Between 1-9 barcodes.
Barcode type Use only barcodes compatible with the Crop Print feature.
Barcode position Make sure barcodes are straight.

D00XXU001 D00VXY004 D00ZXX003

D00XXU002 D00X0X001

D00XXU003 D00X0X002
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D00VXY003 D00ZXX002

D00XXU001

D00XXU002 D00X0X001

D00XXU003 D00X0X002 D00KYX001

D00XXU004 D00X0X003 D00KYX002

D00VXY001 D00X0X004 D00KYX003

D00VXY002 D00ZXX001 D00KYX004

D00VXY003 D00ZXX002 D00XXX001
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Barcode Layout for Shipping Labels
Cropping is performed when any of the following conditions are satisfied:
• The label is surrounded by ruled lines.
• The label includes horizontal lines that extend the entire width of the label.
• The label includes vertical lines that extend the full height of the label.

Correct Barcode Layout
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Print Barcode Labels Using Crop Print 6

Note
Make sure that your Label Printer is connected to a computer or mobile device via a USB cable or network 
connection.

 

a Open the barcode document PDF file you want to print.

b Click File > Print.

c Click the Printer: drop-down list, and then select your Label Printer.

d In the Page Sizing & Handling section, select the Actual Size radio button.
When printing from Acrobat Reader, select the Portrait radio button under Orientation.

e Under Orientation, select the Portrait radio button.
When printing from Acrobat Reader, deselect the Choose paper source by PDF page size radio button 
in the Page Sizing & Handling section.

f Click Properties.

g Click the Basic tab, and do one of the following: 
 For Die Cut labels, clear the Cut Every check box.
 For Continuous Rolls, select the Cut Every check box.

xx

xx
xx xx

xx xx

xx
xx

xx
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h Click the Crop Print tab, and select the Automatically print individual labels with barcodes check 
box. 

i Select the Extract individual labels with barcodes option for product labels or select the Crop 
barcodes, text, and other objects option for shipping labels.

j Click the Label/Paper Size drop-down list, and then select your label or paper size.
If you select the Crop barcodes, text, and other objects option, only 4 inch (102 mm) width paper is 
listed.

Note
Select the closest label size to match the original size of the crop data. We recommend testing a sample 
before printing a large number of labels.

 

k Click OK.

l Print from the application's print screen.

IMPORTANT
• Do not enlarge or reduce the size of the barcode sheet. The barcodes may not be identified correctly.
• When printing from Acrobat Reader, do the following:

- In the Page Sizing & Handling section, clear the Choose paper source by PDF page size check box.
- Under Orientation, select the Portrait radio button.

 

xx″ xx

xx″ ″xx

″
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Print 4" (101.6 mm) Shipping Labels 6

This Label Printer allows you to print 4" (101.6 mm) wide shipping labels. You can adjust the printing margin 
width on the 4.07" x 6.4" (103 mm x 164 mm) Shipping labels or the 4.07" (103 mm) Continuous rolls to 
4" (101.6 mm) wide.
To make the necessary adjustments, go to your printer driver settings, and do the following:

a Click the Other tab.

b Select the Adjust to 4" (101.6 mm) shipping label check box.

c Click the Basic tab.

d Click the Paper Size drop-down list, and select 4.07" x 6.4" (Shipping label) (103 mm x 164 mm 
(Shipping label)) or 4.07" (Shipping label) (103 mm (Shipping label)). 

e Click OK.
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Mass Storage Mode 6

Description 6

The mass storage feature allows you to send a file to the Label Printer using the USB interface, without 
installing a printer driver.
This feature is useful for:
 Applying printer settings saved in a command file (.bin file format) or adding templates (.blf file format) into 

the Label Printer distributed by the administrator without using any software tools.
 Executing commands without installing the printer driver.
 Using a device with an Operating System (including non-Windows operating systems) that has a USB host 

feature to print and transmit data.
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Use the Mass Storage Mode 6

a Confirm that the Label Printer is turned off.

b Press and hold the Wi-Fi ( ) Button and the Power ( ) Button at the same time for several seconds.
The Label Printer starts up in mass storage mode, the Status LED lights in green.

c Connect the computer or device to the Label Printer via USB.
The Label Printer's mass storage area appears as a folder on the computer or device's screen.

Note
If the mass storage area does not appear automatically, refer to the operating instructions for the computer 
or device’s operating system for information about accessing the mass storage area.

 

d Drag and drop the file you want to copy to the mass storage area.

e Press the WPS Button.
The commands in the command file are executed, and the Status LED flashes once.
When finished, the Status LED lights in green.

f To turn mass storage mode off, turn off the Label Printer.

IMPORTANT
• When the Label Printer is turned off, mass storage mode is deactivated and any files in the mass storage 

area are deleted.
• This feature supports .bin, and .blf files. Other file formats are not supported.
• Do not create folders in the mass storage area. If a folder is created, files in the folder cannot be accessed.
• The capacity of the mass storage area is 2.5 MB. Files larger than 2 MB may not work correctly.
• If multiple files are copied, the order that the commands will be executed cannot be guaranteed.
• Wired LAN, Bluetooth and Wi-Fi are not available while the Label Printer is running in mass storage mode.
• Do not access other files in the mass storage area when executing a copied file.

 

Note
For more information on how to create a .blf file, see Create Transfer Files and Transfer Package Files 
on page 105.

 



� 0725 IH-11470VND

H-11470

PAGE 83 OF 179

Other Functions 

74

6

JPEG Printing 6

Image data (JPEG) can be printed without using the printer driver.

Note
• JPEG images can be printed using the mass storage feature.
• The Object Push Profile (OPP) is used for printing via a Bluetooth connection.
• The Label Printer converts a color JPEG image to a ‘Black & White’ image using a dithering process.
• When sending a JPEG image that is already ‘Black & White’ the dithering process may produce a fuzzy 

image.
• To improve the image quality, try to turn off any preprocessing of the JPEG image.

 Only JPEG images can be printed. (Limited to files with the .jpg extension.)
 The maximum file size is 5 MB.

(2 MB when the mass storage feature is used.)
 The maximum resolution is as follows:

Height × Width = 12000 × 1296 dots
If these limits are exceeded, the data received by the Label Printer is discarded and not printed.

 Print is at 1 pixel = 1 dot.
 The Label Printer performs binary processing (simple binary) to print the image.
 The image is printed with the height-to-width proportions of the received data.
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Distributed Printing (Windows only) 6

When printing a large number of labels, printing can be distributed among multiple Label Printers, via USB or 
network connection, to reduce printing time.

Note
The number of pages is divided among the selected Label Printers. If the specified number of pages 
cannot be evenly divided among the Label Printers, it will be divided in the order of the Label Printers as 
shown.

 

a In P-touch Editor, click File > Print.

b Click Properties….

c Click the Advanced tab, select the Distributed Printing check box, and then click Settings.
 

67 67 66

200
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d In the Distributed Printing Settings dialog box, select the Label Printers you want to use for distributed 
printing.
 

1 Click Detect Current Paper Information….
The current Label Printer information detected appears below Current Paper and Paper Type. 

2 Select the check box next to the Printer Name you want.

Note
• If the selected label width is different from that displayed in the Current Paper column, the  icon 

appears. Load the Label Printer with the label width specified in Set Width.
• If multiple Label Printers are connected, you can find the Label Printer you want using its port name. The 

xxxxxxxxxxxx in BRNxxxxxxxxxxxx in the port name indicates the MAC address/Ethernet address of the 
Label Printer. The MAC address/Ethernet address can be checked by printing the Label Printer set-up 
information. For more information, see Confirm Label Printer Settings on page 65.

 

2

1
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e Specify the label size.
 If only one Label Printer has been selected.
In the Distributed Printing Settings dialog box from step d, select the Label Printer whose settings 
you want to specify, and then either double-click or right-click, and then click Settings. From the Set 
Width drop-down list, select the label size.

Note
Information displayed in the Distributed Printing Settings dialog box from step d can be entered in the 
Notes text box.

 

 If multiple Label Printers have been selected.
In the Distributed Printing Settings dialog box from step d, select the Label Printers whose settings 
you want to specify, right-click them, and then click Settings. From the Set Width drop-down list, select 
the label size. The same label size setting is applied to all selected Label Printers.

Note
The settings below Printer Settings and Notes are not available.

 

f Click OK to close the label size setting window.

g Click OK to close the Distributed Printing Settings window.
Setup is completed.

h Click OK to close the Properties window.

i Start printing.

Note
• It may not be possible to detect information for a Label Printer connected via a USB hub or print server. 

Before printing, enter the settings manually, and check if the Label Printer can be used for printing.
• Depending on whether a router is used and the security features in use, such as a firewall, it may not be 

possible to use this function.
• We recommend performing a connection test for your operating environment. Contact your information 

technology manager or administrator for assistance.
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To use your Label Printer with your computer, install P-touch Editor and the printer driver.
For the latest drivers and software, visit support.brother.com and go to your model's Downloads page.

For Windows 7

Starting P-touch Editor 7

a Start the P-touch Editor .
 For Windows 7 / Windows Server 2008 / Windows Server 2008 R2:

Click Start > All Programs > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch 
Editor 5.2 shortcut icon on the desktop.

 For Windows 8/ Windows 8.1 / Windows Server 2012 / Windows Server 2012 R2:
Click P-touch Editor 5.2 on the Apps screen or double-click the P-touch Editor 5.2 icon on the 
desktop.

 For Windows 10 / Windows Server 2016:
Click Start > P-touch Editor 5.2 under Brother P-touch, or double-click the P-touch Editor 5.2 icon 
on the desktop.

b When P-touch Editor starts, select whether you want to create a new layout or open an existing layout.

Note
To change how P-touch Editor functions when it starts, click Tools > Options in the P-touch Editor menu 
bar to display the Options dialog box. On the left side, select the General heading, and then the setting 
you want in the Operations list box under Startup Settings. The factory setting is Display New View.

 

How to Use P-touch Editor 7
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c Select one of the displayed options:
 

1 To create a new layout, double-click New Layout, or click New Layout and then click → .
2 To create a new layout using a preset layout, double-click a category button, or select a category 

button and then click →.
3 To connect a preset layout to a database, select the check box next to Connect Database.
4 To open an existing layout, click Open.

2

1

3

4
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Printing with P-touch Editor 7

 Express mode
This mode allows you to quickly create layouts that include text and images.
 

Configure the Printing Settings in the Print screen before printing. 
To print, click File > Print from the menu bar or click the Print icon. 

 Professional mode
This mode allows you to create layouts using a wide-range of advanced tools and options.
 

Configure the Printing Settings in the Print screen before printing. 
To print, click File > Print from the menu bar or click the Print icon (A).
In addition, click the Print icon (B) to start printing without changing the printing settings.

B

A
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 Snap mode
This mode allows you to capture all or a portion of your computer screen display, print it as an image, and 
save it for future use.

a Click the Snap mode selection button.
The Description of Snap mode dialog box appears.
 

b Click OK.
The Snap mode palette appears.
 

Transfer Data to the Label Printer 7

To transfer data to the Label Printer, you must use P-touch Transfer Manager. For more information, see 
P-touch Transfer Manager on page 95.
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For Mac 7

Start P-touch Editor 7

Double-click Macintosh HD > Applications, and then double-click the P-touch Editor application 

icon.

Note
When using a Mac, you cannot transfer label data created using P-touch Editor to the Label Printer.

 

When P-touch Editor starts, select whether you want to create a new layout or open an existing layout.
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Operation modes 7

 Standard mode
This mode allows you to create labels with text and images.
The Standard mode consists of the following sections:

1 Toolbar
2 Label Inspector
3 Database Connection Area
4 Object Inspector
5 Layout Window

Transfer Data to the Label Printer 7

To transfer data to the Label Printer, you must use a Windows computer. For more information, see P-touch 
Transfer Manager on page 95.

1

2

3 4

5
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This section describes how to efficiently create labels from contacts using the P-touch Address Book. The 
screens may differ depending on your operating system.
(P-touch Address Book is not supported in some languages.) 

Start the P-touch Address Book 8

a Start the P-touch Address Book .
  For Windows 7 / Windows Server 2008 / Windows Server 2008 R2:

Click Start > All Programs > Brother P-touch > P-touch Address Book 1.3, or double-click the 
P-touch Address Book 1.3 shortcut icon on the desktop.

 For Windows 8/ Windows 8.1 / Windows Server 2012 / Windows Server 2012 R2:
Click P-touch Address Book 1.3 on the Apps screen or double-click the P-touch Address Book 1.3 
icon on the desktop.

 For Windows 10 / Windows Server 2016:
Click Start > P-touch  Address Book 1.3 under Brother P-touch, or double-click the P-touch  
Address Book 1.3 icon on the desktop.

b When the P-touch Address Book is launched, the Startup dialog box appears, which allows you to create 
new contacts, or import Outlook contacts and CSV formatted data.

How to Use the P-touch Address Book 
(Windows only) 8
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c In the Startup dialog box, specify the P-touch Address Book operation you want to perform and click the 
OK button.

When Create a New Contact is selected, the Layout Window appears.
When Import Contacts from a CSV File or Import Contacts from Outlook is selected, you can 

import contacts in other formats.
 Click the Open Help... button to open the P-touch Address Book Help files.

The P-touch Address Book Help offers detailed information on available features and explains how 
to use the P-touch Address Book.
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 Layout Window 
The Layout Window consists of the following sections:

1 Menu Bar
Commands are categorized under each menu (File, Edit, View, Layout and Tools) according to their 
functions.

2 Standard Toolbar
Provides a group of frequently used commands (such as New Contact, Edit Contact, Find or Print).

3 Text Toolbar
Used to adjust text attributes such as font size and alignment for text formatting. 

4 Layout Style Selection View
Displays layout styles stored in the folder.

5 Layout Work Area
Used to display or edit a layout that uses the layout style in the Layout Style Selection view.

6 Contact List Combo Box
Displays the contact list that is currently specified. You can choose from Personal, Business, Other1, 
Other2 and Other3.

7 Index Tab
You can search within the field in Record View. Click Tools > Sort to open the Sort dialog box, and 
specify the field you want using Key1.

8 Record View
Displays the contact data in each field. The data can also be edited (added, deleted, or modified).

1

2

3

4

6

8

5

7
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Create a New Contact 8

This section explains how to create a new contact.

a Click File > New Contact, or click the New Contact  button.

The New Contact dialog box appears.

b Enter the new contact information.

1

2
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1 New Contact Form Toolbar
The following commands are categorized in the menu:

2 Contact Form
Used to enter each item, such as name, address, phone number, company information, and email 
address for the new contact.

c When you finish entering the data, click the Save and Close  button to store.

Icon Button Name Function
Previous Displays the previous contact.

Next Displays the next contact.

New Contact Displays the form window for a new contact.

Delete Contact Deletes the contact that is currently selected.

Image Allows you to insert an image for a contact from a file or a 
camera currently connected to the computer.
The following file types are supported:
• Bitmap (*.bmp, *.dib)
• JPEG file (*.jpg, *.jpeg)
• TIFF file (uncompressed) (*.tif)
• GIF file (*.gif)
• Icon (*.ico)
• Windows Meta File (*.wmf, *.emf) (Image adjustment is not 

allowed.)
• PNG file (*.png)

Save and Close Saves the contact and closes the New Contact dialog box.
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With P-touch Editor Lite LAN you can quickly create various label layouts. 
P-touch Editor Lite LAN is supported only when the machine is connected to a Network.

By downloading the installer from install.brother and installing it, the P-touch Editor Lite LAN program 
package is created on the desktop. Open the program package and copy it to a shared folder on the server. 
P-touch Editor Lite LAN on the server can be accessed by other network users to create labels, and print from 
a QL-1110NWB connected to the network.

How to share P-touch Editor Lite LAN:

a Copy the folder containing P-touch Editor Lite LAN from your computer to a shared folder on the network.

b Start up P-touch Editor Lite LAN from the shared folder on the network.

c Double-click the  in the PteLiteLAN folder.

P-touch Editor Lite LAN starts.

How to Use P-touch Editor Lite LAN 
(Windows only) 9
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Layout window 9

1 Command Toolbar
2 Properties Toolbar
3 Label View

1 Command Toolbar

Icon Function
Displays the new label creation screen.

Opens a saved file with P-touch Editor Lite LAN.

Saves the data to your computer, but not to the Label Printer.

Inserts a new text box (convenient when creating labels containing both single and multiple lines of text).

Inserts an image into your label.
From file: Inserts an image stored on your computer.
Screen capture: Inserts the selected area of the computer screen as a graphic.
Symbol: Inserts one of your computer's built-in symbols.
Inserts a frame.

Displays the menu.
The menu includes all P-touch Editor Lite LAN functionality.
Minimizes P-touch Editor Lite LAN.

Exits P-touch Editor Lite LAN.

3

2

1
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2 Properties Toolbar

Note
• If multiple Label Printers are connected to the network, select the Label Printer to print with. A list of the 

Label Printers connected to the network can be displayed by clicking  and then clicking Printer Setup.... 
You can find the Label Printer you want in the list from its IP address.

• The IP address of Label Printers can be checked by printing the Label Printer set-up information. Press 
and hold the Cutter ( ) Button when the power is on to print the Label Printer set-up information.

• We recommend that you set the Label Printer location using BRAdmin because it enables you to view the 
Label Printer in the list.

Icon Function

Click  to change the font.

Click  to specify the font size.
You can adjust the font size up or down one level by clicking  or .

/ Specifies the font style:

/  Bold /  Italic 
/  Underline

Specifies the alignment of text in a text box.

Sets the width of the label. Click  to automatically detect the width of the inserted label.

 Sets the length of the label. Click  to automatically adjust the length of the label to 
accommodate the entered text.

Changes the label direction to vertical.

Click  to set the zoom factor for the Label View.
You can also change the zoom factor by clicking  or .

Click  to print normally or  to print with options. 
Print Options...: Auto Cut, Cut at end, Copies
Auto Cut: Each label is automatically cut after printing.
Cut at end: Cuts labels after the last label is printed.
Copies: Prints multiple copies of a label.
Printer Setup...: Displays a list of the connected Label Printers.
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3 Label View

Display Function
This label view is displayed when the software is started. The width of label currently set 
is displayed on the left of label image. When "Auto" is shown on the right, the length of 
label is automatically adjusted to the length of text.

To manually change the length and width of the label, move the pointer to the label area's 
border, and then drag it when the blue line appears.

To adjust the size of the P-touch Editor Lite LAN window, move the pointer over an edge 
of the window and drag it when the pointer changes to an arrow.

Guidelines are sometimes displayed when moving objects. They are shown when the 
object is aligned at the left, right, top, or bottom edge of the Printable area, or in the 
center. In the illustration on the left, the guidelines indicate that the object is centered at 
the top edge of the label.
Inserted text boxes, images, and frames are treated as objects. Objects are surrounded 
by handles (indicated by eight blue points). 

Indicates that an object is selected.

The pointer changes to an arrow when moved over a handle. Drag the handles to change 
the object's size.

To move objects, drag them when the pointer changes to a crosshair. For text objects, 
the pointer only changes to a crosshair over the border of the object.
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Right-click in the layout view area to select and execute the following menu items.
Other Functions (right-click to view)

Menu Do this
Undo
Redo

Click Undo to undo the last operation.
Click Redo to redo the last operation.

Cut
Copy
Paste

Select the text area (or object) that you want to cut or copy and select Cut or Copy. 
Click in the destination area and select Paste.

Margins The function is not available for this model.
Insert Click Insert.

Select Text box to insert text into the label.
Select From File to insert an image stored on your computer.
Select Screen Capture to insert the selected area of the computer screen.
Select Symbol to insert one of your computer's built-in symbols.
Select Frame to insert one of P-touch Editor Lite LAN built-in frames.

Direction Select the text object and click either Horizontal Text or Vertical Text to change the 
direction of the text.

Numbering Select the number or letter within your text and click Numbering to insert an 
incremented number or letter on each label. Click  to the right of the Print button 
and click Print Options. Check the Numbering box and enter the number of labels 
for printing in the Count field. Click the Print button.

Change Image Select the image and click Change Image to replace the current image with a 
different image.

Rotate Rotate objects to 0°, 90°, 180°, or 270°.
Order Select one of the objects and click Order, then select Bring to Front, Send to Back, 

Bring Forward, or Send Backward to set the order of each object in the layer.
Options Click Options.

Select either mm (millimeters) or inches (in) to set the measurement unit setting. 
Select P-touch Editor Lite LAN language. Restart the application to apply the new 
selected "Language".
Select either Display New Value after Printing or Reset to Original Value after 
Printing to set the numbering option.

Brother Solutions Center Click Brother Solutions Center to go to the website for assistance and information.
About Click About to learn about the P-touch Editor Lite LAN version.
Exit Click Exit to exit P-touch Editor Lite LAN.
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P-touch Transfer Manager 10

This program allows you to transfer templates and other data to the Label Printer and save backups of your 
data on the computer.
First P-touch Transfer Manager transfers data to the Label Printer, and then P-touch Template sends text 
data that will be inserted into the template and printed. For more information on P-touch Template, download 
the P-touch Template Manual/Command Reference (English only) from the Brother Solutions Center at 
support.brother.com/manuals.
The transfer function is needed to use P-touch Template.
The template can also be transferred via the network.

Transfer the Template to P-touch Transfer Manager 10

To use P-touch Transfer Manager, you must first transfer templates created in P-touch Editor to P-touch 
Transfer Manager.

a In P-touch Editor, open the template you want.

b Click File > Transfer Template > Transfer.
When P-touch Transfer Manager starts, the Main window appears.

Note
The following method can also be used to start the P-touch Transfer Manager:
• For Windows 7 / Windows Server 2008 / Windows Server 2008 R2: 

Click Start > All Programs > Brother P-touch > P-touch Tools > P-touch Transfer Manager 2.3.
• For Windows 8 / Windows 8.1 / Windows Server 2012 / Windows Server 2012 R2: 

Click P-touch Transfer Manager 2.3 on the Apps screen.
• For Windows 10 / Windows Server 2016:

Click Start > P-touch Transfer Manager 2.3 under Brother P-touch.
 

How to Use P-touch Transfer Manager 
and P-touch Library (Windows only) 10
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Main window 10

 

1 Menu Bar
Provides access to various commands, which are grouped under each menu title (File, Edit, View, Tool, 
and Help) according to their functions.

2 Toolbar
Provides access to frequently used commands.

3 Printer Selector
Allows you to select which Label Printer the data will be transferred to. When you select a Label Printer, 
only the data that can be sent to the selected Label Printer appears in the data list.

4 Folder List
Displays a list of folders and Label Printers. When you select a folder, the templates in the selected folder 
appear in the template list.
If you select a Label Printer, the current templates and other data stored in the Label Printer appear.

5 Template List
Displays a list of templates in the selected folder.

6 Preview
Displays a preview of the templates in the templates list.

2

4

1

3

5

6
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Explanations of the Toolbar Icons

Icon Button name Function

 

Transfer Transfers templates and other data from the computer to the Label 
Printer.

Save Transfer File
(When not connected to a 
Label Printer)

Changes the file type of the data to be transferred to other 
applications.

Select BLF for the filename extension when printing labels using 
Mass Storage Mode (USB), or when transferring the data using 
BRAdmin Professional (LAN or Wi-Fi) or Mobile Transfer Express 
(Wi-Fi). Select PDZ when transferring the data using Transfer 
Express (USB).

The available interfaces differ depending on your model.
 

Backup Retrieves the templates and other data saved in the Label Printer 
and saves it on the computer.

 

Open Opens the selected template.

 

Search Allows you to search for templates or other data registered to 
P-touch Library.

 

Display Style Changes the file display style.
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Transfer Templates or Other Data from the Computer to the 
Label Printer 10

Use the following procedure to transfer templates, databases, and images from the computer to the Label 
Printer.

a Connect the computer and the Label Printer via USB and turn on the Label Printer.
The Label Printer model name appears next to a printer icon in the folder view.
If you select the Label Printer in the folder view, the current templates and other data stored in the Label 
Printer appear.

Note
• If a Label Printer is disconnected or offline, it does not appear in the folder view.
• Before transferring data, check that the computer and the Label Printer are correctly connected via a USB 

Cable or a wireless connection, and that the Label Printer is On.
 

b Select the Label Printer that you want to transfer the template or other data to.
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c Right-click the Configurations folder, select New, and then create a new folder.
 

d Drag the template or other data that you want to transfer and place it in the new folder.

Transfer Function Specification

Data type Maximum number of 
transferable items Restriction details

Template 255 Each template can contain a maximum of 50 objects.

Database 99
 Only *.csv files can be transferred.

 Each *.csv file can contain a maximum of 65000 records.

Image 
(transferred symbols) 99

 Only *.bmp files can be transferred.

 Monochrome *.bmp files are recommended.

 The size limit is 1296 × 1296 pixels.

 Wide images may be cropped.
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Note
You can confirm the available space in the transfer file memory by printing the Printer Setting Report. For 
more information, see Confirm Label Printer Settings on page 65. 
See RomFree in the report for the available space 1.
1 The available space that appears in "RomFree = ******* byte" may be different from the actual available space.

 

You can view the templates and other data by selecting:
 The folder in the Configurations folder
 All Contents 
 One of the categories under Filter, such as Layouts

When transferring multiple templates or other data, drag all files you want to transfer and place them in 
the new folder.

Each file is assigned a key number (memory location in the Label Printer) when it is placed in the new 
folder.
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e To change the key number assigned to an item, right-click the item, select Key Assign, and then select 
the key number you want.
 

Note
• Except for the data in databases, all data transferred to the Label Printer is assigned a key number.
• If the template or other data transferred to the Label Printer has the same key number as another template 

already saved in the Label Printer, the new template will overwrite the old one. You can confirm the 
templates key number assignments saved in the Label Printer by backing up the templates or other data. 
For more information, see Back up Templates or Other Data Saved in the Label Printer on page 103.

• If the Label Printer memory is full, remove one or more templates from the Label Printer's memory. For 
more information, see Back up Templates or Other Data Saved in the Label Printer on page 103.

 

f To change the template names or other data that you want to transfer, click the item you want, and then 
type the new name. The number of characters used for the template names may be limited depending 
on the Label Printer model.
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g Select the folder containing the templates or other data that you want to transfer, and then click Transfer. 
A confirmation message appears.
 

Note
• You can also transfer individual items to the Label Printer without adding them to a folder. Select the 

template or other data that you want to transfer, and then click Transfer.
• Multiple items and folders can be selected and transferred in one operation.

 

h Click OK.
 

The selected items are transferred to the Label Printer.



� 0725 IH-11470VND

H-11470

PAGE 112 OF 179

How to Use P-touch Transfer Manager and P-touch Library (Windows only) 

103

10

Back up Templates or Other Data Saved in the Label Printer 10

Use the following procedure to retrieve templates or other data saved in the Label Printer and save it on the 
computer.

IMPORTANT
• Backed up templates or other data cannot be edited on the computer.
• Depending on the Label Printer model, backed up templates or data may not be transferable between 

different models.
 

a Connect the computer and the Label Printer and turn on the Label Printer.
The Label Printer model name appears next to a printer icon in the folder view.
If you select the Label Printer in the folder view, the current templates and other data stored in the Label 
Printer appear.

b Select the Label Printer to back up from, and then click Backup.
A confirmation message appears.
 

c Click OK.
A new folder is created under the Label Printer in the folder view. The folder name is based on the date 
and time of the backup. All of the Label Printer's templates and other data are transferred to the new 
folder and saved on the computer.
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Delete Label Printer Data 10

Use the following procedure to delete all templates or other data saved on the Label Printer.

a Connect the computer and the Label Printer and turn on the Label Printer.
The Label Printer model name appears next to a printer icon in the folder view.

b Right-click the Label Printer, and then select Delete All.
 

A confirmation message appears.
 

c Click OK.
All templates and other data saved in the Label Printer is deleted.
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Create Transfer Files and Transfer Package Files 10

You can use P-touch Transfer Manager to save template data created using P-touch Editor in .blf or .pdz 
format. You can transfer these files in this format to a Label Printer over a network, from a computer or mobile 
device. You can also print files in the .blf format from mass storage mode.

a Create the template using P-touch Editor, and then transfer it to P-touch Transfer Manager.
For more information, see Transfer the Template to P-touch Transfer Manager on page 95.

b Without connecting the Label Printer to the computer, select Configurations in the P-touch Transfer 
Manager window, and then select the template to save.

Note
You can select multiple templates at the same time.

 

c Click File > Save Transfer File.

IMPORTANT
The Save Transfer File button appears only if the Label Printer is disconnected from the computer or 
offline.

 

Note
• If you click Save Transfer File after selecting Configurations, all templates in the folder are saved as the 

Transfer file (.blf) or Transfer Package file (.pdz).
• You can combine multiple templates into a single Transfer file (.blf) or Transfer Package file (.pdz).

 

d In the Save as type field, select the template format you want, and then type in the name and save the 
template.
Select the .blf format when printing using the mass storage mode or connecting your mobile device to 
the Label Printer using Wireless Direct or Wi-Fi, and select the .pdz format when connecting using 
Bluetooth.
The templates are saved as a Transfer file (.blf) or Transfer Package file (.pdz).
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P-touch Library 10

This program allows you to manage and print P-touch Editor templates.

Start P-touch Library 10

 For Windows 7 / Windows Server 2008 / Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Tools > P-touch Library 2.3.

 For Windows 8 / Windows 8.1 / Windows Server 2012 / Windows Server 2012 R2:
On the Apps screen, click P-touch Library 2.3.

 For Windows 10 / Windows Server 2016:
Click Start > P-touch Library 2.3 under Brother P-touch.

When P-touch Library starts, the Main window appears.

Main window 10

 

1 Menu Bar
Provides access to all available commands, which are grouped under each menu title (File, Edit, View, 
Tool, and Help) according to their functions.

2 Toolbar
Provides access to frequently used commands.

3 Folder List
Displays a list of folders. When you select a folder, the templates in the selected folder appear in the 
templates list.

2

3

1

4

5
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4 Templates List
Displays a list of the templates in the selected folder.

5 Preview
Displays a preview of the templates selected in the templates list.

Explanations of the Toolbar Icons

Icon Button name Function
 

Open Opens the selected template.

 

Print Prints the selected template with the Label Printer.

 

Search Allows you to search for templates registered to P-touch Library.

 

Display Style Changes the file display style.
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Open and Edit Templates 10

Select the template you want to open or edit, and then click Open.
 

The program associated with the template launches, allowing you to edit the template.
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Print Templates 10

Select the template you want to print, and then click Print.
 

The connected Label Printer prints the template.
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Search for Templates 10

You can search for templates registered to P-touch Library.

a Click Search.
The Search dialog box appears.
 

b Specify the search criteria.
The following search criteria are available:

c Click Begin Search.
The search begins and the search results are displayed.

Settings Details
Multiple Parameters Determines how the program searches when multiple criteria are specified. If you select 

AND, the program searches for files that satisfy all of the criteria. 
If you select OR, the program searches for files that satisfy any of the criteria.

Name Search for a template by specifying the file name.
Type Search for a template by specifying the file type.
Size Search for a template by specifying the file size.
Date Search for a template by specifying the file date.
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d Close the Search dialog box.
To confirm the search results, click Search Results in the folder view.

Note
You can register templates to P-touch Library by dragging and dropping them into the All Contents folder 
or to the folder list. You can also configure P-touch Editor to register templates to P-touch Library 
automatically, using the following procedure:

1 From the P-touch Editor menu, select Tools > Options.
2 In the Options dialog box, click General > Registration Settings.
3 Select the timing for registering templates created with P-touch Editor, and then click OK.
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You can transfer templates to the Label Printer using P-touch Transfer Express. First, the administrator 
creates a template, and then distributes it together with P-touch Transfer Express. You can then use P-touch 
Transfer Express to transfer the template directly to your Label Printer.
To download the latest version of P-touch Transfer Express, visit  support.brother.com and go to your model's 
Downloads page.

IMPORTANT
• When transferring a new template, make sure you specify a Key Assign number (in P-touch Transfer 

Manager) that is not currently used. If the specified Key Assign number is already being used, the existing 
template will be overwritten with the new one.

• This function requires a USB connection.
 

Preparing P-touch Transfer Express 11

You must prepare P-touch Transfer Express for transferring templates to a Label Printer.

IMPORTANT
• The printer driver must be installed before using Transfer Express.
• P-touch Transfer Express is available only in English.

 

To download the latest version of P-touch Transfer Express, visit support.brother.com and go to your model's 
Downloads page.

a Download Transfer Express to any location on the computer.

b Decompress the downloaded file (.zip).

How to Transfer Templates with P-touch 
Transfer Express (Windows only) 11

Administrator Users
 

Brother Solutions Center
support.brother.com

P-touch
 Editor

P-touch 
Transfer Manager

Transfer Express

xxx.lbx xxx.lbx xxx.pdz

1.

2. 3. 4. 5.

P-touch 
Transfer Express

xxx.pdz
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Transfer the Template to P-touch Transfer Manager 11

a In P-touch Editor, open the template you want to use.

b Click File > Transfer Template > Transfer.
 

The template is transferred to P-touch Transfer Manager.
P-touch Transfer Manager automatically starts up.

Note
• For Windows 7 / Windows Server 2008 / Windows Server 2008 R2: 

The template can also be transferred to P-touch Transfer Manager by clicking Start > All Programs > 
Brother P-touch > P-touch Tools > P-touch Transfer Manager 2.3 to start P-touch Transfer Manager, 
and then dragging the .lbx file to the P-touch Transfer Manager window.

• For Windows 8 / Windows 8.1 / Windows Server 2012 / Windows Server 2012 R2: 
The template can also be transferred to P-touch Transfer Manager by clicking P-touch Transfer Manager 
2.3 on the Apps screen to start P-touch Transfer Manager, and then dragging the .lbx file to the P-touch 
Transfer Manager window.

• For Windows 10 / Windows Server 2016: 
The template can also be transferred to P-touch Transfer Manager by clicking Start > Brother P-touch > 
P-touch Transfer Manager 2.3 to start P-touch Transfer Manager, and then dragging the .lbx file to the 
P-touch Transfer Manager window.
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Save the Template as a Transfer Package File (.pdz) 11

To create a file in a format that can be used by P-touch Transfer Express, save the template as a Transfer 
Package file (.pdz).

a In the folder view, select Configurations.
 

b Select the templates you want to distribute.
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c Click File > Save Transfer File.
 

IMPORTANT
The Save Transfer File option appears only if the Label Printer is disconnected from the computer or 
offline.

 

Note
• If you click Save Transfer File after selecting Configurations or a created folder, all templates in the 

folder are saved as the Transfer Package file (.pdz).
• You can combine multiple templates into a single Transfer Package file (.pdz).

 

d Type the name, and then click Save.
 

The template is saved as a Transfer Package file (.pdz).
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Distribute the Transfer Package File (.pdz) and P-touch 
Transfer Express to Others 11

Note
If you already have P-touch Transfer Express downloaded, it is not necessary for the administrator to send 
the Transfer Express folder. In this case, you can simply move the distributed Transfer Package file to the 
downloaded folder, and then double-click PtTrExp.exe.

 

a Move the Transfer Package file (.pdz) to the downloads folder.
 

b Distribute all the files in the downloads folder to others.
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Transfer the Transfer Package File (.pdz) to Your Label Printer11

Using the P-touch Transfer Express application received from the administrator, you can transfer the Transfer 
Package file (.pdz) to the Label Printer.

IMPORTANT
Do not turn off the power when transferring templates.

 

a Turn on the Label Printer.

b Using a USB Cable, connect the Label Printer to the computer.

c Double-click PtTrExp.exe, which was received from the administrator.

d Transfer a Transfer Package file (.pdz) to the Label Printer.
 Transferring a single Transfer Package file (.pdz)

1 When there is a single Transfer Package file (.pdz) within the folder containing PtTrExp.exe, click 
Transfer.

 

2 The transfer of the Transfer Package file begins.
 



� 0725 IH-11470VND

H-11470

PAGE 127 OF 179

How to Transfer Templates with P-touch Transfer Express (Windows only) 

118

11

 Transferring multiple Transfer Package files (.pdz)
1 When there are multiple Transfer Package files (.pdz) within the folder containing PtTrExp.exe, 

click Browse.
 

2 Select the Transfer Package file you want to transfer, and then click Open.
 

3 Click Transfer.
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4 Click Yes.
 

5 The transfer of the Transfer Package file begins.
 

e When the transfer is complete, click OK.
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The software can be upgraded to the latest available version using the P-touch Update Software.

Note
• The actual software and the contents of this manual may differ.
• Do not turn off the power when transferring data or updating firmware.

 

Update P-touch Editor and P-touch Address Book (Windows 
only) 12

IMPORTANT
Before updating P-touch Editor and P-touch Address Book, install the printer driver. 

 

a Start the P-touch Update Software.
 For Windows 7 / Windows Server 2008 / Windows Server 2008 R2:

Double-click the P-touch Update Software icon.

Note
The following method can also be used to start P-touch Update Software:
Click Start > All Programs > Brother P-touch > P-touch Update Software.

 

 For Windows 8 / Windows 8.1 / Windows Server 2012 / Windows Server 2012 R2:
Click P-touch Update Software on the Apps screen or double-click P-touch Update Software on 
the desktop.

 For Windows 10 / Windows Server 2016:
Click Start >  Brother P-touch > P-touch Update Software, or double-click P-touch Update 
Software on the desktop.
 

How to Update P-touch Software 12
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b Click the Computer software update icon.
 

c Select the Printer and Language, select the check boxes next to P-touch Editor and P-touch Address 
Book, and then click Install.
 

d A message appears indicating that the installation has finished.
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Update the Firmware 12

IMPORTANT
• Before updating the firmware you must install the printer driver.
• Do not turn off the power when transferring data or updating firmware.
• If another application is running, exit the application.

 

For Windows 12

a Turn on the Label Printer and connect the USB Cable.

b Start the P-touch Update Software.
 For Windows 7 / Windows Server 2008 / Windows Server 2008 R2:

Double-click the P-touch Update Software icon.

Note
The following method can also be used to start P-touch Update Software: 
Click Start > All Programs > Brother P-touch > P-touch Update Software.

 

 For Windows 8 / Windows 8.1 / Windows Server 2012 / Windows Server 2012 R2:
Click P-touch Update Software on the Apps screen or double-click P-touch Update Software on 
the desktop.

 For Windows 10 / Windows Server 2016:
Click Start > Brother P-touch > P-touch Update Software, or double-click P-touch Update 
Software on the desktop.
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c Click the Machine update icon.
 

d Select the Printer, make sure that The machine is connected correctly. message appears, and then 
click OK.
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e Select the Language, select the check box next to the firmware you want to update to, and then click 
Transfer.

IMPORTANT
Do not turn off the Label Printer or disconnect the cable during data transfer.

 

 

f Check the content to be updated, and then click Start to begin the update. 
The firmware update begins.

IMPORTANT
Do not turn off the Label Printer or disconnect the cable during the update process.

 

For Mac 12

a Turn on the Label Printer and connect the USB Cable.

b Double-click Macintosh HD > Applications > P-touch Update Software, and then double-click the 
P-touch Update Software application icon.
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c Click the Machine update icon.
 

d Select the Printer, make sure that The machine is connected correctly. message appears, and then 
click OK.

e Select the Language, select the check box next to the firmware you want to update to, and then click 
Transfer.

IMPORTANT
Do not turn off the Label Printer or disconnect the cable during data transfer.

  

f Check the content you want to update, and then click Start to begin the update. 
The firmware update begins.

Note
Do not turn off the Label Printer during the update process.
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Network Features 13

Your Label Printer can be shared on an IEEE 802.11b/g/n wireless network or Ethernet 10BASE-T/100BASE-
TX Auto Negotiation wired network using the internal network print server. The print server supports various 
functions and methods of connection on a network supporting TCP/IP, depending on the operating system 
you are running.

Introduction 13
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Change Your Label Printer's Network Settings 
(IP Address, Subnet Mask, and Gateway) 14

Using the BRAdmin Light Utility (Windows only) 14

The BRAdmin Light utility is designed for the initial setup of Brother network connectable devices. It can also 
search for Brother products in a TCP/IP environment, display the status, and configure basic network 
settings, such as the IP address.

Installing BRAdmin Light 14

a Visit the Brother Solutions Center at support.brother.com and download the installer for the software and 
documents.

b Double-click the downloaded file and follow the on-screen instructions to proceed with the installation. In 
the dialog box for selecting which items to install, select BRAdmin Light.

Note
• For more advanced Label Printer management, use the latest version of the Brother BRAdmin 

Professional utility available as a download from the Brother Solutions Center at support.brother.com.
• If using firewall, anti-spyware, or antivirus software, temporarily disable them. When you are sure that you 

can print, re-enable them.
• The node name appears in the current BRAdmin Light window. The default node name of the print server 

in the Label Printer is “BRWxxxxxxxxxxxx” or "BRNxxxxxxxxxxxx". (“xxxxxxxxxxxx” is based on Label 
Printer's MAC Address / Ethernet Address.)

 

Set the IP address, Subnet Mask and Gateway using BRAdmin Light 14

a Start the BRAdmin Light utility.
Windows 7 / Windows Server 2008 / Windows Server 2008 R2

Click Start > All Programs > Brother > BRAdmin Light > BRAdmin Light.
Windows 8 / Windows 8.1 / Windows Server 2012 / Windows Server 2012 R2

Click the BRAdmin Light icon on the Apps screen.
Windows 10 / Windows Server 2016:

From the Start button, click BRAdmin Light under Brother.

b BRAdmin Light automatically searches for new devices.

Change Your Label Printer Network 
Settings 14
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c Double-click the unconfigured device.
 

Note
If you do not use a DHCP/BOOTP/RARP server, the device appears as Unconfigured in the BRAdmin 
Light utility screen.

 

d Select STATIC for Boot Method. Type the IP Address, Subnet Mask, and Gateway settings (if 
needed) for your print server.
 

e Click OK.

f Once you setup the IP address, the Brother print server appears in the device list.
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Other Management Utilities 14

Your Label Printer can be used with the following management utilities in addition to the BRAdmin Light utility. 
You can change your network settings using these utilities.

Use Web Based Management (Web Browser) 14

A standard web browser can be used to change your print server settings using the HTTP (Hyper Text 
Transfer Protocol). For more information, see Configure the Printer Settings Using Web Based Management 
(Web Browser) on page 132.

Use the BRAdmin Professional Utility (Windows only) 14

BRAdmin Professional is a utility for more advanced management of network connected Brother devices. 
This utility can search for Brother products on your network, and display the device status from a simple 
Explorer style window that changes color to represent the status of each device. You can configure network 
and device settings along with the ability to update device firmware from a Windows computer on your Local 
Area Network (LAN). BRAdmin Professional can also log activity of Brother devices on your network and 
export the log data.
For more information and downloads, visit the Brother Solutions Center at support.brother.com.

Note
• Use the latest version of the BRAdmin Professional utility available as a download from the Brother 

Solutions Center at support.brother.com.
• If using firewall, anti-spyware, or antivirus software, temporarily disable them. When you are sure that you 

can print, re-enable them.
• The node name appears in the current BRAdmin Professional window. The default node name is 

“BRWxxxxxxxxxxxx” or "BRNxxxxxxxxxxxx". (“xxxxxxxxxxxx” is based on Label Printer's MAC Address / 
Ethernet Address.)
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Overview 15

You can use a standard web browser to manage your Label Printer on the network using HTTP. When using 
Web Based Management, the following operations are available:
 Displaying your Label Printer status information
 Changing network settings, such as TCP/IP information
 Displaying software version information of the Label Printer and print server
 Changing network and Label Printer configuration details

Note
We recommend Microsoft Internet Explorer 9/10/11 for Windows, Safari 8 or later for Mac.
Make sure JavaScript and cookies are always enabled in the browser you use.

 

To use Web Based Management, your network must use TCP/IP, and the Label Printer and computer must 
have a valid IP address.

Web Based Management 15
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Configure the Printer Settings Using Web Based Management 
(Web Browser) 15

A standard web browser can be used to change your print server settings using the HTTP (Hyper Text 
Transfer Protocol).

a In your browser's address bar, type the IP address of your Label Printer (or print server name). 
For example: http://192.168.1.2

Note
If you have edited the hosts file on your computer or are using a Domain Name System, you can also type 
the DNS name of the print server. As the print server supports TCP/IP and NetBIOS, you can also type 
the NetBIOS name of the print server. The NetBIOS name is displayed on the printer settings page. The 
NetBIOS name assigned is the first 15 characters of the node name and by default it appears as 
"BRNxxxxxxxxxxxx" where “xxxxxxxxxxxx” is the Ethernet address.

 

b You can now change the print server settings.

Note
Set a password
We recommend setting a logon password to prevent unauthorized access to Web Based Management.

a Click Administrator.

b Type the password you want to use (up to 32 characters).

c Re-type the password in the Confirm new password field.

d Click Submit.
The next time you access Web Based Management, type a password in the Login field, and then 
click .
After configuring the settings, log off by clicking .

You can also set a password by clicking Please configure the password on the printer’s web page if you 
are not setting a logon password.
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Reset the internal memory of your Label Printer to clear all the saved label files, or if the Label Printer is not 
operating correctly.

Reset All Settings to the Factory Settings Using the Label 
Printer Buttons 16

To reset the Label Printer, do the following:

a Turn off the Label Printer.

b Press and hold the Power ( ) and Cutter ( ) Buttons for about one second. The Status LED lights in 
orange and the Wi-Fi LED flashes in green.

c Continue holding down the Power ( ) Button.
• Press the Cutter ( ) Button twice to reset the network settings. The Status LED lights in orange.
• Press the Cutter ( ) Button four times to reset the transfered data and the device settings. The Status 

LED lights in orange and the Wi-Fi LED lights in green.
• Press the Cutter ( ) Button six times to reset all the settings and device settings to the factory 

settings. The Status LED lights in orange, the Wi-Fi LED lights in green and the Bluetooth LED lights 
in blue.

d Release the Power ( ) Button. The Status LED flashes orange, the Wi-Fi LED flashes green, and the 
Bluetooth LED flashes blue for four times. Then, the Status LED lights in orange, the Wi-Fi LED lights in 
green, and the Bluetooth LED lights in blue.

Reset Data Using the Printer Setting Tool 16

You can use the Printer Setting Tool from a computer to perform the following operations for the Label Printer:
 Delete the templates and databases
 Reset communication settings
 Reset printer settings to factory settings
For more information, see Change the Label Printer Settings on page 23.

Reset the Label Printer 16
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We recommend cleaning your Label Printer on a regular basis to maintain its correct performance.

Note
Always disconnect the AC Power Cord before cleaning the Label Printer.

 

Clean the Exterior of the Unit 17

Wipe any dust and marks from the main unit using a soft, dry cloth.
Use a cloth slightly damp with water on difficult to remove marks.

Note
Do not use paint thinner, benzene, alcohol or any other organic solvent.
These may deform or damage the Label Printer case.

 

Clean the Label Outlet 17

If a label causes the machine to jam due to adhesive residue attached to the label outlet, disconnect the AC 
Power Cord from the machine and clean it with a cloth or cotton swab dipped in alcohol.

Maintenance 17
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17
Clean the Roller 17

Cut the DK label and peel the backing from the label. Then, place the adhesive side of the label against the 
roller and remove the dirt.

Self-Cleaning Print Head 17

The DK Roll (thermal recording paper type) used with the machine is designed to clean the print head 
automatically. When the DK Roll passes the print head during printing and label feeding, the print head is 
cleaned. 
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Overview 18

This chapter explains how to resolve typical problems you may encounter when using the Label Printer. If you 
have any problems with the Label Printer, first make sure you have performed the following tasks correctly:
 Connect the Label Printer to an AC power outlet. For more information, see Connect the Power Cord 

on page 4.
 Remove all protective packaging from the Label Printer.
 Install and select the correct printer driver. For more information, see Install Printer Drivers and Software 

on a Computer on page 9.
 Connect the Label Printer to a computer or mobile device. For more information, see Connect the Label 

Printer to a Computer on page 10.
 Close the DK Roll Compartment Cover completely.
 Insert a DK Roll correctly. For more information, see Load the DK Roll on page 5.
If you still have problems, read the troubleshooting tips in this chapter for help. If, after reading this chapter, 
you are unable to resolve your problem, visit the Brother Solutions Center at support.brother.com.

Troubleshooting 18
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LED Indications 18

The indicators light and flash to indicate the Label Printer's status.

 or  or  or Indicator is lit in the color shown

 or  or  or Indicator is flashing in the color shown

Indicator can be off, lit, or flashing in any color

Indicator is off

Status LED Wi-Fi LED Bluetooth 
LED Condition

Power is Off

Idle mode
Initializing mode
Feeding mode
Printing mode
Cutting mode
Mass storage mode

Wi-Fi is on and connected

(Once for 
1 second)

WPS setting mode

(Once for 
3 seconds)

WLAN is on, but not connected

Wi-Fi is Off

Bluetooth is On

Bluetooth pairing

Receiving data
Canceling the print job

Switching to mass storage mode
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1 Rapidly = at 0.3 second intervals.

The DK Roll Compartment Cover is open. Close the DK Roll 
Compartment Cover correctly.

(Once for 
1 second)

Resetting mode is on

For more information, see Reset All Settings to the Factory 
Settings Using the Label Printer Buttons on page 134.

Label Printer is in System Off mode

If the orange light flashes at 0.5 second intervals, the Label Printer 
is in Cooling mode.

Searching for Label Printers

Data overwrite mode

Label Printer is in Boot mode. 

Contact Brother Customer Service.

(Once for 
2 seconds)

Roll end error
No media error
Wrong media error
Feed error
Cover open error
Transferred data error
Memory full error
Access point connection error
Security error

(Twice for 
2 seconds)

Cutter error
Mass storage error
USB host power supply excessive voltage error
USB host unsupported device connection error

(Three times 
for 

2.5 seconds)

USB host HUB connection error

(Flashes 
rapidly 1)

System error

When you press a button other than the Power ( ) Button, the 
flash pattern changes according to the cause of the error. Contact 
Brother Customer Service.

Status LED Wi-Fi LED Bluetooth 
LED Condition
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Printing Problems 18

Problem Solution
The Status LED is not lit. Is the AC Power Cord inserted correctly? 

Check that the AC Power Cord is inserted. If it is inserted correctly, try plugging 
it into another AC power outlet.

The Label Printer does not print, or a 
printing error is received.

• Is the cable loose?
Check that the cable is connected securely.

• Is the DK Roll installed correctly?
If not, remove the DK Roll and reinstall it.

• Is there enough roll remaining?
Check that there is enough roll remaining.

• Is the DK Roll Compartment Cover open?
Check that the DK Roll Compartment Cover is closed.

• Has a print error or transmission error occurred?
Turn the Label Printer Off and then turn it On again. If there is still a problem, 
contact your Brother Customer Service.

• If the Label Printer is connected via a USB hub, try connecting it directly to 
the computer. If not, try connecting it to another USB port.

In the printer driver settings, my 
options are 4.07" x 6.4" (Shipping 
label) (103 mm x 164 mm 
(Shipping label)) and 4.07" 
(Shipping label) (103 mm 
(Shipping label)). What label size 
should I select?

In the printer driver settings, click the Other tab, and clear the Adjust to 
4" (101.6 mm) shipping label checkbox.

When printing 4" (101.6 mm) wide 
shipping labels using applications 
other than P-touch Editor, two label 
size options appear. What size 
should I select?

Within the application, select the Paper Size as follows:

• When printing shipping labels using a PDF file, select  4.07" x 6.4" 
(Shipping label) (103 mm x 164 mm (Shipping label)) or 4.07" (Shipping 
label) (103 mm (Shipping label)).

• For all others, select either 4.07" x 6.4" (103 mm x 164 mm) or 4.07" (103 
mm).
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When I try to print 4" (101.6 mm) 
wide shipping labels using various 
applications, the print result is 
different from the preview image. 
Some information is cut off from the 
label.

Try the following:

1 From the printer driver settings, click the Other tab, and clear the Adjust to 
4" (101.6 mm) shipping label checkbox.  

2 Click the Basic tab.  Click the Paper Size drop-down list, and select 
4.07" x 6.4" (103 mm x 164 mm) or 4.07" (103 mm).

The printed label contains streaks or 
poor quality characters, or the label is 
not fed correctly.

Is the print head or roller dirty?
While the print head generally remains clean under normal use, lint or dirt from 
the roller may become stuck on the printer head.
If this occurs, clean the roller.
For more information, see Clean the Roller on page 136.

A data transmission error appears on 
the computer.

Is the Label Printer in cooling mode (the Status LED is flashing in orange)?
Wait until the Status LED stops flashing and then try printing again.

Labels are jammed in the cutter. Contact Brother Customer Service.

Problem Solution



� 0725 IH-11470VND

H-11470

PAGE 151 OF 179

Troubleshooting 

142

18

The label is not ejected correctly after 
printing.

• Check that the Label Output Slot is not blocked.
• Check that the DK Roll is set correctly by removing the DK Roll and 

reinstalling it.
• Ensure that the DK Roll Compartment Cover is closed correctly.

I want to cancel the current printing 
job.

Make sure that the Label Printer is On, and press the Power ( ) Button.

The print quality is poor. Is there dirt or lint on the roller preventing it from rolling freely? 
For more information, see Clean the Roller on page 136.

After replacing the Roll while the 
Add-In feature was activated, the 
layout style was not updated.

Close P-touch Editor to exit the Add-In, and then reactivate the Add-In.

The P-touch Add-In icon is not 
displayed in Microsoft Word.

• Is Microsoft Word started up from Microsoft Outlook?
• Is Microsoft Word chosen as the default editor for Microsoft Outlook?

Due to program limitations, the Microsoft Word Add-In does not work with 
the above settings. Quit Microsoft Outlook, and restart Microsoft Word.

Received data in buffer Print data is saved in the buffer. If the Label Printer has not received the 
complete data, printing will not start.

Turn off the Label Printer, and then turn it on again.
Label Printer is in cooling mode The thermal head is too hot.

The Label Printer stops and resumes printing only after the thermal head has 
cooled down. The head may become too hot if you are printing a large number 
of labels.

When the thermal head becomes too hot, it may produce imaging outside the 
print area. To avoid or delay overheating, make sure the Label Printer has 
adequate ventilation and is not located in an enclosed space.

If the Label Printer must cool down because it overheated due to the type of DK 
Roll you are using or the contents of the label, printing may take longer than 
usual.

Note
This condition may occur more often when the Label Printer is used at high 
altitude (more than 10,000 ft (3,048 m)) due to a lower air density available 
to cool the Label Printer.

 

DK Roll errors Check the following:

• You are using the correct DK Roll.
• There are enough labels remaining.
• The DK Roll is installed correctly.

Cutter error If a cutter error occurs, keep the DK Roll Compartment Cover closed and press 
the Power ( ) Button. The cutter moves back to the normal position and the 
Label Printer turns off automatically.
After the Label Printer is Off, check the label outlet and remove any jammed 
labels. Contact Brother Customer Service.

Problem Solution
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Unable to reset an error To reset an error:

1 Open the DK Roll Compartment Cover, and then close it.

2 If the error is not reset, press the Cutter ( ) Button.

3 If the error is not reset, turn off the Label Printer, and then turn it on again.

4 If the error is not reset, contact Brother Customer Service.
I want to reset the Label Printer. You can reset the Label Printer using the Printer Setting Tool from a computer.

For more information, see Change the Label Printer Settings on page 23.

You can reset the Label Printer using the Printer buttons.

For more information, see Reset All Settings to the Factory Settings Using the 
Label Printer Buttons on page 134.

Problem Solution
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When printing via the USB Cable, the 
Label Printer repeatedly pauses and 
then continues printing.

• Is the Label Printer set for sequential printing?
If so, set print mode to buffered printing.

For Windows 7 / Windows Server 2008 / Windows Server 2008 R2:
Open the printer properties by clicking Start > Devices and Printers, 
right-clicking the Label Printer you want to set up, and then clicking Printing 
preferences. 

Click the Other tab and select the option After one page of data is 
received.

For Windows 8 / Windows 8.1 / Windows Server 2012 / Windows Server 
2012 R2:
Open the printer properties by clicking Control Panel in the Apps screen > 
Hardware and Sound > Devices and Printers, right-clicking the Label 
Printer you want to set up, and then clicking Printing preferences.

Click the Other tab and select the option After one page of data is 
received.

For Windows 10 / Windows Server 2016:
Open the printer properties by clicking Start > Settings > Devices > 
Printers & scanners > Devices and Printers, right-clicking the Label 
Printer you want to set up, and then clicking Printing preferences.

Click the Other tab and select the option After one page of data is 
received.

• An alternative solution is to disconnect the LAN cable until USB printing is 
completed.

For Windows

Problem Solution
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Printed barcodes cannot be read.  Print labels so that barcodes are aligned with the print head as shown 
below:
 

1 Print head
2 Barcodes
3 Printing orientation

 Barcodes may not be read if they are reduced or enlarged.

 Try using another scanner.

 We recommend printing barcodes with Print Quality options set to Give 
priority to print quality. 

For Windows 7 / Windows Server 2008 / Windows Server 2008 R2:
To display the Quality options, open the printer properties by clicking Start > 
Devices and Printers, right-clicking the Label Printer you want to set up, and 
then clicking Printing preferences.

For Windows 8 / Windows 8.1 / Windows Server 2012 / Windows Server 
2012 R2:
To display the Quality options, open the printer properties by clicking Control 
Panel in the Apps screen > Hardware and Sound > Devices and Printers, 
right-clicking the Label Printer you want to set up, and then clicking Printing 
preferences.

For Windows 10 / Windows Server 2016:
To display the Quality options, open the printer properties by clicking Start > 
Settings > Devices > Printers & scanners > Devices and Printers, 
right-clicking the Label Printer you want to set up, and then clicking Printing 
preferences.

For Mac:
To change the Print Quality options, open the Print dialog box and select Basic 
from the print options pop-up menu. 

Problem Solution

1

2

3
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Barcodes printed using applications 
other than P-touch Editor cannot be 
read.

If the barcode data was created using a landscape orientation, change the 
Orientation setting in the Basic tab of the printer driver to Landscape and try 
again.

 

Problem Solution
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Network Setup Problems 18

Problem Solution
You are using security software  Confirm your settings in the installation dialog box.

 Allow access when the security software alert message appears during the 
Label Printer installation.

Your security settings 
(SSID/Network Key) are incorrect

Recheck and select the correct security settings.

 The manufacturer's name or model number of the wireless access 
point/router may be used as the default security settings.

 See the instructions supplied with your wireless access point/router for 
information on how to find the security settings.

 Ask the wireless access point/router manufacturer, ask your Internet 
provider, or network administrator.

Your Label Printer cannot connect to 
the host device using Wi-Fi or 
Bluetooth.

 Move your Label Printer within about 3.3 feet (one meter) of the mobile 
device when you configure the Wi-Fi network settings.

 Move your Label Printer to an obstruction-free area.

 If a wireless computer, Bluetooth-equipped device, microwave oven, digital 
cordless phone, or other device is near your Label Printer or the wireless 
access point/router, move the device away from your Label Printer or 
wireless access point/router.

Your Label Printer cannot print using 
Wi-Fi or Bluetooth.

There are obstructions (walls or 
furniture, for example) between your 
Label Printer and the mobile device

Move your Label Printer to an obstruction-free area.

A wireless computer, Bluetooth 
supported device, microwave oven 
or digital cordless phone is near the 
Label Printer or the wireless access 
point/router

Move other devices away from the Label Printer.

You are using MAC Address filtering You can confirm the MAC address by printing the Printer Settings Report.

For more information, see Confirm Label Printer Settings on page 65.
Your wireless access point/router is 
in stealth mode (not broadcasting the 
SSID)

 You must type the correct SSID name during the installation or when using 
the Printer Setting Tool.

 Check the SSID name in the instructions supplied with your wireless access 
point/router and reconfigure the Wi-Fi settings.
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Your Label Printer is not connected 
correctly to the network

 Check that the Label Printer is in the mode you want to connect to.

 If the Label Printer is still not connected, please try the following:

• For Wi-Fi connection

(flashes every three seconds): The network is connected incorrectly, 
and the Wi-Fi settings must be reconfigured.

• For Wireless Direct

Search for the Label Printer from the Wi-Fi device.

• For Wired LAN

Check that the LAN cable is connected correctly.

• For Bluetooth

Search for the Label Printer from the device you want to connect.

I have checked and tried all of the 
above, but still cannot complete the 
Wi-Fi/Bluetooth settings

Turn off the Label Printer, and then turn it on again. Then, try and configure the 
Wi-Fi and Bluetooth settings again.

Your Label Printer is not connected if 
the Bluetooth connection with an 
Apple device (iPad, iPhone, or iPod 
touch) is lost.

Turn On the Auto Reconnect function.

You can set it from the Printer Setting Tool. For more information, see Change 
the Label Printer Settings on page 23.

Problem Solution
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Label Printer Cannot Print over the Network 
Label Printer Is Not Found on the Network Even after Successful Installation 18

Security Software Problems 18

Problem Solution
You are using security software See Security Software Problems on page 149.
Your Label Printer is not assigned 
with an available IP address

 Confirm the IP address and the Subnet Mask.

Verify that both the IP addresses and Subnet Masks of your computer and 
your Label Printer are correct and located on the same network.

For more information on how to verify the IP address and the Subnet Mask, 
ask the network administrator.

 Confirm your IP address, Subnet Mask and other network settings using the 
Printer Setting Tool.

For more information, see Change the Label Printer Settings on page 23.
Your previous printing job failed  If the failed printing job is still in your computer's print queue, delete it.

For example, when using Windows 7:

 , Devices and Printers and select the Label Printer from Printers and 
Faxes. Double-click the Label Printer's icon, and then select Cancel All 
Documents in the Printer menu.

I have checked and tried all of the 
above, but my Label Printer does not 
print

Uninstall the printer driver and the software, and then reinstall them.

Problem Solution
You did not select to allow access 
when the Security Alert dialog box 
appeared during either the standard 
installation, BRAdmin Light 
installation, or when printing

If you did not select to allow access when the Security Alert dialog box 
appeared, the firewall function of your security software may be blocking 
access. Some security software may block access without displaying a 
Security Alert dialog box. To allow access, refer to your security software 
instructions or ask the manufacturer.

Incorrect port numbers are being 
used for the Brother network features

The following port numbers are used for Brother network features:

 BRAdmin Light i Port number 161 / Protocol UDP

For more information on how to open the port, refer to your security software 
instructions or ask the manufacturer.
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Checking the Operation of Network Devices 18

Version Information 18

Problem Solution
Your Label Printer and wireless 
access point/router are not turned on

Make sure you have performed all of the tasks on page 137.

I do not know my Label Printer 
network settings, such as the IP 
address

Check the Printer Setting Tool. For more information, see Change the Label 
Printer Settings on page 23.

Problem Solution
I do not know the version number of 
the firmware for the Label Printer.

To check for the latest firmware:

1 Turn your Label Printer on.

2 Press and hold the Cutter ( ) Button for several seconds to print the report.

We recommend you use a 2.4" (62 mm) or wider DK Roll.
I want to confirm whether I am using 
the latest version of the software.

Use the P-touch Update Software to confirm whether you have the latest 
version.

For more information about the P-touch Update Software, see How to Update 
P-touch Software on page 120.
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Product Specifications 19

Size
Dimensions Approximately 6.70 (W) x 8.75 (D) x 5.95 (H) in./170 (W) x 222 (D) x 151 (H) mm
Weight Approximately 3.83 lb (1,735 g) (without DK Rolls)
LED Indicators
Status LED, Bluetooth LED, Wi-Fi LED
Buttons
Power Button, Feed Button, Cutter Button, Bluetooth Button, Wi-Fi Button, WPS Button
Printing
Method Direct thermal printing via thermal head
Print head 300 dpi / 1296 dots
Print resolution 300 dpi × 300 dpi
Printing speed Max. 4.3"/sec. (110 mm/sec.)

Actual print speed varies depending on the conditions.
Maximum printing capability 
(width)

4" (101.6 mm)
There is a chance that you may not be able to print in full width depending on your 
environment.  For the details, see our website, support.brother.com.
Note: We recommend designing with enough margin, because there is a possibility of 
cut off if the paper is not fed in straight. 

Interface
USB Version 2.0 Full Speed (Peripheral)
USB Host HID class
Wi-Fi • Wireless Direct: IEEE 802.11g/n

• Infrastructure mode: IEEE 802.11b/g/n
• WPS 2.0

LAN Port 10BASE-T/100BASE-TX
Bluetooth • Version 2.1 + EDR

• Supported profiles: SPP, OPP, BIP, HCRP
• Supported protocol: iAP

Power Supply
Power Supply 120 V AC  60 Hz 1.6 A 
Auto Power-off Off/1/2/4/8/12 Hours

(To change the Auto Power-off setting, see Change the Label Printer Settings 
on page 23.)

Other
Cutter Durable automatic cutter 
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Environment Operating 
temperature/humidity

50°F to 95°F (10°C to 35°C) / 20% to 80% (Maximum wet-
bulb temperature 80.6°F (27°C))

Storage 
temperature/humidity

-4°F to 140°F (-20°C to 60°C) / 5% to 95% (Maximum wet-
bulb temperature 113°F (45°C))

Compatible operating systems
See support.brother.com for a complete and updated list of software.
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A Software Development Kit (SDK) is available. Visit the Brother Developer Center 
(www.brother-usa.com/lp/civ/home.aspx).
The b-PAC SDK and the SDKs for mobile devices (Android, iPhone, and iPad) can also be downloaded. (The 
SDKs available are subject to change without notice.)

Software Development Kit 20
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Because some P-touch Editor functions are not available with the Label Printer, keep the following points in 
mind when using P-touch Editor to create templates.
You can check a preview of the printed template before the created template is transferred to the Label 
Printer. For more information, see Transfer the Template to P-touch Transfer Manager on page 95.

Notes on Creating Templates 21

 Some of the text in the template that is transferred to the Label Printer will be printed using similar fonts 
and character sizes that are loaded in the Label Printer. As a result, the printed label may differ from the 
image of the template created in P-touch Editor.

 Depending on the text object setting, the character size may be automatically reduced or some of the text 
may not be printed. If this occurs, change the text object setting.

 Although character styles can be applied to individual characters with P-touch Editor, styles can be applied 
to a block of text only with the Label Printer. In addition, some character styles are not available on the 
Label Printer.

 Backgrounds specified with P-touch Editor are not compatible with the Label Printer.
 A P-touch Editor layout that uses the split printing function (enlarging the label and printing it on two or 

more labels) cannot be transferred.
 Only the portion of the label within the printable area is printed.
 Fields that overflow the print area may not be printed completely.

Notes on Transferring Templates 21

 The printed label may differ from the image that appears in the preview area of P-touch Transfer Manager.
 If a barcode not loaded on the Label Printer is transferred to the Label Printer, the barcode will be 

converted into an image if it is a 2-dimensional barcode. The image of the converted barcode cannot be 
edited.

 All transferred objects that cannot be edited by the Label Printer are converted into images.
 Grouped objects will be converted into a single bitmap.

Notes on Using P-touch Transfer Manager21
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21

Notes on Transferring Data Other Than Templates 21

 If the number or order of fields in a database is changed and only the database (.csv file) is transferred to 
update it, the database may not link correctly with the template. In addition, the first line of data in the 
transferred file must be recognized by the Label Printer as "field names".

 Logos, symbols, and graphics downloaded to the Label Printer will automatically be scaled to the resident 
font or any of the resident symbols in the library.
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22

Supported Protocols and Security Features 22

Network Terms and Information 22

Interface Wireless IEEE 802.11b/g/n (Infrastructure Mode)
IEEE 802.11g/n (Wireless Direct Mode)

Ethernet Ethernet 10BASE-T/100BASE-TX Auto Negotiation
Network 
(Common)

Protocol (IPv4) ARP, RARP, BOOTP, DHCP, APIPA (Auto IP), mDNS, WINS, 
NetBIOS name resolution, DNS Resolver, LPR/LPD, Custom Raw 
Port/Port9100, FTP Server, TFTP client and server, SNTP client, 
ICMP, LLMNR responder, SNMPv1/v2c

Protocol (IPv6) NDP, RA, DNS Resolver, LPR/LPD, mDNS, Custom Raw 
Port/Port9100, FTP Server, TFTP client and server, ICMP, LLMNR 
responder, SNMPv1/v2c

Network 
(Security)

Wireless WEP 64/128 bit, WPA/WPA2-PSK, LEAP, EAP-FAST, PEAP, 
EAP-TTLS, EAP-TLS
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22

Types of Network Connections and Protocols 22

You will find basic information about the advanced network features of the Label Printer, along with general 
networking and common terms.
The supported protocols and network features differ depending on the model you are using.

Types of Network Connections 22

Peer-to-Peer printing using TCP/IP 22

In a Peer-to-Peer environment, each computer directly sends and receives data to each device. There is no 
central server controlling file access or Label Printer sharing.
 

1 Router
 In a smaller network of two or three computers, we recommend the Peer-to-Peer printing method as it is 

easier to configure than the Network Shared printing method. See Network Shared printing on page 158.
 Each computer must use the TCP/IP Protocol.
 Your Label Printer needs an appropriate IP address configuration.
 If using a router, you must configure the Gateway address on the computers and your Label Printer.

TCP/IPTCP/IP
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Network Shared printing 22

In a Network Shared environment, each computer sends data via a centrally controlled computer. This type 
of computer is often called a “Server” or a “Print Server”. Its job is to control the printing of all print jobs.

 In a larger network, we recommend using a Network Shared printing environment.
 The “server” or the “print server” must use the TCP/IP print protocol.
 Your Label Printer needs to have an appropriate IP address configuration, except when the Label Printer 

is connected via the USB interface to the server.

 

1 Client computers
2 Also known as “Server” or “Print server”
3 TCP/IP or USB

Network printer 
(your Label Printer)
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Configure Your Label Printer for a Network 22

IP Addresses, Subnet Masks and Gateways 22

To use the Label Printer in a networked TCP/IP environment, you must configure its IP address and subnet 
mask. The IP address you assign to the print server must be on the same network as your host computers. 
If it is not, you must correctly configure the subnet mask and the gateway address.

IP address 22

An IP address is a series of numbers that identifies each device connected to a network. An IP address 
consists of four numbers separated by dots. Each number is between 0 and 254.
 For example in a small network, you would normally change the final number:

• 192.168.1.1
• 192.168.1.2
• 192.168.1.3

How the IP address is assigned to your print server: 22

If you have a DHCP/BOOTP/RARP server on your network, the print server will automatically obtain its IP 
address from that server.

Note
On smaller networks, the DHCP server may also be the router.

 

If you do not have a DHCP/BOOTP/RARP server, the Automatic Private IP Addressing (APIPA) protocol will 
automatically assign an IP address from the range 169.254.0.1 to 169.254.254.254. The subnet mask is 
automatically set to 255.255.0.0 and the gateway address is set to 0.0.0.0.
By default, the APIPA protocol is enabled. To disable the APIPA protocol, use BRAdmin Light or Web Based 
Management (web browser).



� 0725 IH-11470VND

H-11470

PAGE 169 OF 179

Network Terms and Information 

160

22

Subnet mask 22

Subnet masks restrict network communication.
 For example, Computer 1 can communicate with Computer 2

• Computer 1
IP Address: 192.168.1.2
Subnet Mask: 255.255.255.0

• Computer 2
IP Address: 192.168.1.3
Subnet Mask: 255.255.255.0

The 0 in the Subnet mask signifies that there is no limit to communication at this part of the address. In the 
example above, this means that you can communicate with any device with an IP address that begins with 
192.168.1.x. (where x is a number between 0 and 254).

Gateway (and router) 22

A gateway is a network point that acts as an entrance to another network and sends data transmitted via the 
network to an exact destination. The router knows where to direct data that arrives at the gateway. If a 
destination is located on an external network, the router transmits data to the external network. If your network 
communicates with other networks, you may need to configure the Gateway IP address. If you do not know 
the Gateway IP address, contact your network administrator.
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Wireless Network Terms and Concepts 22

Security Terms 22

Authentication and encryption 22

Most wireless networks use some kind of security settings. These security settings define the authentication 
(how the device identifies itself to the network) and encryption (how the data is encrypted as it is sent on the 
network). If you do not correctly specify these options when you are configuring your Brother wireless 
printer, it will not be able to connect to the wireless network. Make sure you configure these options 
carefully.

Authentication and Encryption methods for a personal wireless network 22

A personal wireless network is a small network, for example using your Label Printer in a wireless network at 
home, without IEEE 802.1x support.
To use your Label Printer in an IEEE 802.1x supported wireless network, see Authentication and Encryption 
methods for an enterprise wireless network on page 162.

Authentication methods 22

 Open system
Wireless devices are allowed to access the network without any authentication.

 Shared key
A secret pre-determined key is shared by all devices that will access the wireless network.
The Brother wireless printer uses a WEP key as the pre-determined key.

WPA-PSK
Enables a Wi-Fi Protected Access Pre-shared key (WPA-PSK), which enables the Brother wireless printer 
to associate with access points using TKIP for WPA-PSK.

WPA2-PSK
Enables a Wi-Fi Protected Access Pre-shared key (WPA2-PSK), which enables the Brother wireless 
printer to associate with access points using AES for WPA2-PSK (WPA-Personal).

WPA/WPA2-PSK
Enables a Wireless Protected Access Pre-shared key (WPA-PSK/WPA2-PSK), which enables the Brother 
wireless printer to associate with access points using TKIP for WPA-PSK or AES for WPA-PSK and 
WPA2-PSK (WPA-Personal).

Encryption methods 22

 None
No encryption method is used.

WEP
When using WEP (Wired Equivalent Privacy), the data is transmitted and received with a secure key.
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 TKIP
TKIP (Temporal Key Integrity Protocol) provides per-packet key mixing, a message integrity check and 
rekeying mechanism.

 AES
Advanced Encryption Standard (AES) provides stronger data protection using a symmetric-key 
encryption.

Network key 22

 Open system/Shared key with WEP
This key is a 64-bit or 128-bit value that must be entered in an ASCII or hexadecimal format.
• 64 (40) bit ASCII:

Uses five text characters. For example, “WSLAN” (case-sensitive)
• 64 (40) bit hexadecimal:

Uses 10 digits of hexadecimal data. For example, “71f2234aba”
• 128 (104) bit ASCII:

Uses 13 text characters. For example, “Wirelesscomms” (case-sensitive)
• 128 (104) bit hexadecimal:

Uses 26 digits of hexadecimal data. For example, “71f2234ab56cd709e5412aa2ba”
WPA/WPA2-PSK and TKIP with AES

Uses a Pre-Shared Key (PSK) that is eight or more characters in length, up to a maximum of 63 
characters.

Authentication and Encryption methods for an enterprise wireless network 22

An enterprise wireless network is a large network with IEEE 802.1x support. If you configure your printer in 
an IEEE 802.1x supported wireless network, you can use the following authentication and encryption 
methods:

When [Communication Mode] is set to [Ad-hoc]

Authentication Method Encryption Mode
Open System None / WEP

When [Communication Mode] is set to [Infrastructure]

Authentication Method Encryption Mode
Open System None / WEP
Public Key Authentication WEP
WPA/WPA2-PSK TKIP+AES / AES
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22

Authentication methods 22

 LEAP (For wireless network)
Cisco LEAP (Light Extensible Authentication Protocol) has been developed by Cisco Systems, Inc. and 
uses a user ID and password for authentication.

 EAP-FAST
EAP-FAST (Extensible Authentication Protocol-Flexible Authentication via Secured Tunnel) has been 
developed by Cisco Systems, Inc. and uses a user ID and password for authentication, and symmetric key 
algorithms to achieve a tunnelled authentication process.
The printer supports the following inner authentication methods:
• EAP-FAST/NONE
• EAP-FAST/MS-CHAPv2
• EAP-FAST/GTC

 PEAP
PEAP (Protected Extensible Authentication Protocol) has been developed by Microsoft Corporation, Cisco 
Systems and RSA Security. PEAP creates an encrypted SSL (Secure Sockets Layer)/TLS (Transport 
Layer Security) tunnel between a client and an authentication server, for sending a user ID and password. 
PEAP provides mutual authentication between the server and the client.
The printer supports the following inner authentication methods:
• PEAP/MS-CHAPv2
• PEAP/GTC

 EAP-TTLS
EAP-TTLS (Extensible Authentication Protocol Tunnelled Transport Layer Security) has been developed 
by Funk Software and Certicom. EAP-TTLS creates a similar encrypt SSL tunnel to PEAP, between a 
client and an authentication server, for sending a user ID and password. EAP-TTLS provides mutual 
authentication between the server and the client.
The printer supports the following inner authentication methods:
• EAP-TTLS/CHAP
• EAP-TTLS/MS-CHAP
• EAP-TTLS/MS-CHAPv2
• EAP-TTLS/PAP

 EAP-TLS
EAP-TLS (Extensible Authentication Protocol Transport Layer Security) requires digital certificate 
authentication both at a client and an authentication server.
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Encryption methods 22

 TKIP
TKIP (Temporal Key Integrity Protocol) provides a per-packet key mixing a message integrity check and 
rekeying mechanism.

 AES
Advanced Encryption Standard (AES) provides stronger data protection using a symmetric-key 
encryption.

 CKIP
The original Key Integrity Protocol for LEAP by Cisco Systems, Inc.

User ID and password 22

The following security methods support a user ID less than 64 characters and a password less than 32 
characters in length:
 LEAP
 EAP-FAST
 PEAP
 EAP-TTLS
 EAP-TLS (For user ID)

When [Communication Mode] is set to [Infrastructure]

Authentication Method Encryption Mode
LEAP CKIP
EAP-FAST/NONE TKIP+AES / AES
EAP-FAST/MS-CHAPv2 TKIP+AES / AES
EAP-FAST/GTC TKIP+AES / AES
PEAP/MS-CHAPv2 TKIP+AES / AES
PEAP/GTC TKIP+AES / AES
EAP-TTLS/CHAP TKIP+AES / AES
EAP-TTLS/MS-CHAP TKIP+AES / AES
EAP-TTLS/MS-CHAPv2 TKIP+AES / AES
EAP-TTLS/PAP TKIP+AES / AES
EAP-TLS TKIP+AES / AES



� 0725 IH-11470VND

H-11470

PAGE 174 OF 179

165

23

23

General Procedure for the P-touch Template Function 23

The general procedure for using the P-touch Template function is described below.
For more information on specifying the various settings, see Print Labels Using P-touch Template 
on page 50.
Before connecting the Barcode Scanner to this Label Printer, make sure that the Barcode Scanner settings 
match the settings in the P-touch Template Settings tool that is specified during preparation. For more 
information, see Preparation on page 51.

a Use P-touch Editor to create a template and then transfer it to the Label Printer.

b Connect the Barcode Scanner to the Label Printer.

c Scan the P-touch template command barcode to specify new settings or clear the previous settings.

d Scan the Basic settings barcode to specify the setting you want.

e Specify the appropriate settings (A, B, or C).

A. Standard Template Printing 23

1 Scan the Preset template number barcode.

B. Advanced Template Printing 23

1 Scan the Select template barcode, and then scan the barcodes under For entering numbers.
2 Scan the barcode whose data you want to use or copy.
3 Scan the Begin printing barcode.

C. Database Lookup Printing 23

1 Scan the Select template barcode, and then scan the barcodes under For entering numbers.
2 Scan the key barcode for the database data.
3 Scan the Delimiter barcode.
4 Scan the Begin printing barcode.

f The specified label is printed.

List of Barcodes for the P-touch Template 
Function 23
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23

List of Barcodes for Specifying Settings 23

For more information about using these barcodes for specifying the Label Printer settings, see Print Labels 
Using P-touch Template on page 50.

Note
• When using the barcodes in this list, set Trigger for P-touch Template Printing and Command Prefix 

Character to the factory settings in the P-touch Template Settings tool.
• Make sure you print the barcodes at a high resolution so that the barcode scanner can read them correctly 

to print the labels you want.
 

 P-touch template command (initialize + begin specifying settings)

 Basic settings

 

Auto cut on (Cut every one label) 
+ Cut at end on 23

Auto cut on (Cut every two labels) 
+ Cut at end on 23

Auto cut off + Cut at end on 23 Auto cut off + Cut at end off 23

Give priority to print speed 23 Give priority to print quality 23

Number of copies 23
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 For entering numbers 1

 Preset template number

1 23 2 23

3 23 4 23

5 23 6 23

7 23 8 23

9 23 0 23

00 23

Preset template 1 23 Preset template 2 23

Preset template 3 23 Preset template 4 23
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1 These are used when specifying the number of copies printed and when selecting a template number.
Scan barcodes to specify a three-digit number, such as [0][0][7] or [0][1][5]. The setting is automatically applied when three digits have been 
specified.
To change settings, scan the “Number of copies” barcode again when changing the number of copies or scan the “Select template” barcode again 
when changing the template number, and then scan the barcodes for the new three-digit number.

Preset template 5 23 Preset template 6 23

Preset template 7 23 Preset template 8 23

Preset template 9 23 Preset template 10 23

 Select template  Number of serialized copies
  

 Delimiter  Initialize template data
  

 Begin printing
 

^NN

^ID
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24

P-touch template mode provides operations for inserting data into text and barcode objects in a downloaded 
template from a Barcode Scanner to the connected Label Printer.
Because the Brother Barcode Scanner (optional: PA-BR-001) has been set according to the P-touch 
Template Settings in the Printer Setting Tool, you can quickly use this Barcode Scanner without changing 
its settings.
For information about using the Brother Barcode Scanner, see the instruction manual included with the 
Barcode Scanner.

Use the Brother Barcode Scanner 
(Optional: PA-BR-001) 24
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